Solved

Third Party Monitor Profile

Posted on 2000-05-09
5
254 Views
Last Modified: 2010-04-03
Currently running Photoshop 5.0.2 under Windows 98 SE.

When I first installed Photoshop I used Adobe Gamma to calibrate my monitor.

I now have created a new monitor profile with ProveIT and want both Windows and Photoshop to use this profile as the monitor profile.

I have been able to set the new profile as the default monitor profile for Windows but Photoshop still insists that the monitor profile is sRGB the ordinary default profile under Windows.

I have verified this by looking at color settings and RGB setup dialog.

Are there files with the old settings that need to be deleted somewhere ?
0
Comment
Question by:debergy
5 Comments
 
LVL 1

Expert Comment

by:cevr
ID: 2795397
Isn't it possible to pick your other profile in the RGB ssetup dialogue? Have you tried running Adobe Gamma again and picking the profile there?
0
 

Expert Comment

by:eddyhalim
ID: 2795411
how about if u copy your monitor profile and copy to the other one(use the same file) and also check in the display properties , some of the VGA profide the calibration too. so u maust set the properties with the same profile
0
 
LVL 1

Expert Comment

by:kencam
ID: 2806874
I would recommend you recalibrate, and when asked to save the calibration, name it a unique name.  That will make it easy for you to identify it.  Then you can select the profile you want.
0
 

Author Comment

by:debergy
ID: 2807270
I have saved the name of the profile
and set it as the windows default with
the advance dialog for display settings.

Windows SE sets up the profile as the default monitor profile and lists my
profile.

I also have used the registry editor and set the default profile for Photoshop to my named profile. Still
sRGB appears next to monitor in the RGB setup dialog for Color settings instead
of my named profile which is now is setup as the Windows default.

Somehow sRGB is overriding the my named profile.
0
 
LVL 8

Accepted Solution

by:
GEM100 earned 200 total points
ID: 2822712
delete sRGB and all refence to it, and make sure you made desired profile default not only for photoshop, but for OS, rerun Adobe Gamma also.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Using text in Photoshop 4 108
How to grow an item in CorelDraw7 6 67
Images 20 103
Simple CorelDraw Question 5 73
HOW TO CREATE A WEB 2.0 IMAGE WITH A REFLECTION I would like to start by saying I know Web 2.0 isn't a style. It is actually the practice of information sharing or  collaboration on the Web. It is also associated with the technology that is used …
Read about why website design really matters in today's demanding market.
In this tutorial viewers will learn how to increase their history states in Photoshop To undo more than one history state, use Ctrl + Alt + Z, not just Ctrl + Z: View the History window by going to Window > History: The default number of history sta…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question