• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1155
  • Last Modified:

SMTP.BOX message in release 5.0

Hi experts,

On the SMTP Gateway server (R5), the following message occurs when i want to send out mails to the internet.

Unable to open mailbox file SMTP.BOX; file does not excist.

Any suggestions ?
IS R5 still using a SMTP.BOX ?

Greetings Bob !!!

0
oosterbaan
Asked:
oosterbaan
1 Solution
 
nimrodoCommented:
Did you remove the SMTPMTA task from your NOTES.INI before the upgrade?
0
 
DButlerCommented:
R5 does not use SMTP.BOX.  nimrodo is correct about the need to remove the SMTPMTA task.  In r5 SMTP mail is handled by the mail router, based on configuration settings on both the server document and the server configuration document.

Check out the Domino 5 Administration Help (help\help5_admin.nsf) document entitled "Upgrading a server that uses the SMTP/MIME Message Transfer Agent (MTA) to Release 5" and the links that come off of that.  Also, check out Chapter 2 in the "book" in "Moving to Notes and Domino Release 5" in the admin help database.

There is much worthwhile reading there.
0
 
oosterbaanAuthor Commented:
Hi guys,

I did remove the SMTPMTA task in the notes.ini already....It did worked fine, until i have made some changes with configurations documents, concerning mailrouting outside the local internetdomain. After that i did get this message and i can't get rid of it.

Greetings Bob !!!
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
DButlerCommented:
Hmmm.... What changes?   Have you tried recreating the configuration docs one step at a time?  Unlikely, but have you checked for a doc in Server\Programs that might be loading the old MTA.  Also, check ALL ServerTasks= and ServerTaslsAt??= entries in NOTES.INI?

Finally, what about reinstalling the server to the current release (not as an upgrade, but as a clean install using existing NAMES.NSF and .id files)?
0
 
oosterbaanAuthor Commented:
Hi DButler,

I have made a clean install. The message appears, when i make a configuration document that enables message tracking !!!

Greetings Bob !!!
0
 
Derrick_WongCommented:
Try to change the configuration so that it use R5 SMTP routing. In R5, notes and SMTP mail will store in mail.box also.
0
 
jonwalkupCommented:
You've probably got a foreign domain doc in your address book (perhaps for older 3.x clients) that is pointing to smtp.box.  Change that doc to point to mail.box and you should be good to go.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now