• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1872
  • Last Modified:

Disable Onboard AGP Card

I am using AMDK6-2 300mhz.  My motherboard is M598 PC100.  It have onboard SIS530 AGP card and onboard soundcard.  The problem is my onboard AGP card does not support the lastest games e.g FIFA 2000.  It require a 3dfx and a sound blaster.  So in order to play my favourite game, I spend quite a sum of money to purchase the necesary items - 3dfx Voodoo3 2000 16mb & Creative Soundblaster Vibra.  The problem is I have problem disabling the onboard agp card even when I have set the jumper off.  When playing the FIFA 2000, the game will stopped and hang my computer.  For your info, as the graphic stop, the sound can be still heard over the speaker.  I am dissapointed as I could not play the game because I have already spent too much just to play the FIFA 2000.  Is it because the onboard agp card have not been disable properly that make the system conflict.

I would appreciate if you could give me a helping hand to rectify the mentioned problem.  

I thank you in advance for kind action and co-operation.

Please email your reply at boorick@hotmail.com the soonest possible.

Regards.
0
shahrul_fadzly
Asked:
shahrul_fadzly
3 Solutions
 
DarkerCommented:
shahrul, you could make a new hardware profile that has that board disabled in it.  Find the board in system properties and do a properties on it, there should be a check-box on the bottom about existing in hardware profiles, check/un-check that box appropriatly and restart.
0
 
matth012098Commented:
Hi

   Darkers suggestions may not work since placing another video card into a system that already has a video card can cause big problems (but you never know with windows). Even though the card is not loaded by windows it will still be using resources (See listings at bootup). You will have to diable the on-board video card in your computers BIOS. To get into your computers BIOS on most PC's hold down the DELETE key during the memory check. Once in the BIOS DO NOT change anything other than what I am about to tell you. Search under the various menus (Normally under integrated peripherals) for something refering to your on-board or on-chip video, when you find it it will say that it is enabled, change this to disabled. Save the settings exit the the BIOS and turn off your machine. You can now install the new video card and switch the machine back on. Also before changing the BIOS settings, remove the existing video card driver from windows in Safe Mode (Do not attempt whilst in normal windows mode since it could crash your machine (because windows will be using the drivers))

If you have any problems with any of the above then the best advice I can give you is to NOT attempt a task such as this yourself and take your machine down to the tech support department of where you bought your new video card from and ask them to install it for you, if they refuse then tell them that the video card is useless to you and it obviously doe not work with your machine so you want your money back, they will promptly change their minds and fit it for you for free.

Matth
0
 
compmaniaCommented:
Try this:

Start the computer and hit F8 several times until the new menu comes up,
choose safe mode.
After it loads up you want to go to device manager
(right click on my computer, choose properites, device manager tab at the top)
remove all display devices,
any "ghost" devices (ones listed more than one time and are not listed in normal mode)
and any that have yellow !'s, ?'s or red X's.
Restart

Another thing to try is reinstalling the game, maybe since it was installed when the old card was being used that it configured itself to that card.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
born2ticCommented:
I want to add what compmania has said.
It is about the "ghost" devices (ones listed more than one time and are not listed in normal mode) and any that have yellow !'s, ?'s or red X's.

DON'T DELETE them, they will just reappear again because the files are still there and windows will automatically reinstall them into the device.Instead try to disable them.

+ also disable any device u can see at the multimedia because they are from your AGP

Now reinstall the drivers again. U might have to manually adjust the irq from the device manager(as a tip just use the irq that u have disable the agp multimedia)

I used to have the same problem, but disabling them at BIOS is both tricky and unessary. Just disable them at the device manager and enable them back when u get tired of the game.

** This is assumed that u are either runnning win95 or win98 sr2

regards
george
0
 
bit_twiddlerCommented:
Set IRQ for VGA in bios, your the voodoo card may need on your board, also you could use a voodoo II instead which works fine with existing video cards..
0
 
compmaniaCommented:
born2tic:
Ghost devices should NOT come back if you remove them in SAFE MODE, in NORMAL MODE they will come back.
0
 
djbattonCommented:
I have used these motherboards several times, and in order to disable the onboard video, all you have to do is change the video jumper (I believe it's J4). If you have properly disabled the onboard video, you will get NO picture from the onboard video. If you can get ANY sort of picture from the onboard video interface, it's NOT disabled. It should just be a matter of hooking a monitor to the onboard video connector, changing th video jumper, & turning the machine on. If you get video, its not disabled, if you get NO video, shut the PC off again, plug in a video card, plug teh monitor into the new card, turn on the PC. You should then get a picture.



0
 
matth012098Commented:
Hi

  Also a quick thing to try is to goto Start->Settings->Control Panel->DirectX, once the dialog appears click on the DirectDraw tab and then the Advanced Settings button. Once the Advanced Settings dialog box appears click the box at the side of Disable AGP support.


Matth

0
 
iceblazerCommented:
Replace the motherboard if all else fails. :)
0
 
robdownerCommented:
Hack the computer to death with a sledje hammer then throw it in an active volcano. Next, wait 2000 years for the volcano to become inactive and retrive the particles of plastic, metal and silicon. Finally use the new technology in the year 4000 to peice the computer together again and sell it in an antique shop.
You will get about £*56,000,000 for this. with this money you can bring back the devloper of the game from the dead and pay him to create the same game but make it work on the Windows 4000 platform.
Thanx,
Rob D
0
 
bastafari202Commented:
can't you use the bios-setup to disable the onboard graph.card?
0
 
wysonCommented:
modify the BIOS setting usuall represented by the del key or some f* keys (f1 for example). See if you can disable it there. If not go to your control panel then system. Find the video adapter then right click then properties. Disable in this hardware profile. Provided the other video card is already detected and working.
0
 
twiddlerCommented:
Reinstall DirectX and check Direct X to see if it recognizes your Voodoo Card and tests ok. Also make sure the game is set to use 3dfx if possible. See if there is a video setup in the game to choose the video card. Try disabling the onboard video in the Device Manager if its listed. Make sure you have the latest voodoo drivers. goto voodoofiles.com. you could also try GLSETUP. goto GLSETUP.COM and download the client. Check SIS website and see if they have any bios upgrades and also chipset drivers. Check for game patches too, to see if there is a problem with voodoo cards. Makes sure the voodoo card is not conflicting with a critical IRQ in device manager.  Try reinstall the game to see if that helps. Make sure you have 3dfx tools installed and that everything is working properly.
I hope this information helps.

Brian
0
 
craigakiCommented:
here we go: RIGHT click the my computer icon then choose the properties option.
choose the hardware tab then click the "Device Manager"
go to the "Display Adapters" sub catagory then choose your ON-BOARD graphics card catagory and right click it and choose "disable". You will need to restart before the changes take place, but once this has done you will only be using the AGP Graphics card and you will be able to play the game, if the graphics card supports it. Enjoy
0
 
turn123Commented:
shahrul_fadzly,
No comment has been added lately (345 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: split points between Darker http:#2802993 and matth http:#2828304 and compmania http:#2855652

Please leave any comments here within 7 days.

-- Please DO NOT accept this comment as an answer ! --

Thanks,

turn123
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now