Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Accessing my WebServer remotely from a client machine in my intranet.

Posted on 2000-05-11
3
Medium Priority
?
157 Views
Last Modified: 2013-12-24
Hi,

When I attempt to access my Internet based FrontPage Server from home, I get the following error from my client machine.

-------------------------------
HTTP Error 401
401.2 Unauthorized: Logon Failed due to server configuration

This error indicates that the credentials passed to the server do not match the credentials required to log on to the server. This is usually caused by not sending the proper WWW-Authenticate header field.

Please contact the Web server's administrator to verify that you have permission to access to requested resource.
----------------------------------

I can access the server from my nt PDC at home, but am unable to establish contact from my client machine in my local domain.

Any suggestions would be appreciated.

Thank You,

Brendan Vowles.
0
Comment
Question by:Bren
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 3

Expert Comment

by:fibdev
ID: 2806878
This sounds like the issue is on the server.

From the web server (assuming it is an IIS server), open the MMC and select the properties for the web you are trying to access.  Select the "Directory Security" tab.  Click the "Edit" button for "IP Address and Domain Name Restrictions".

Make sure you aren't blocking all ip addresses accept that of the pdc.

Other than that, your problem stumps me with the information givin.

Good Luck  :)
0
 

Expert Comment

by:chad1976
ID: 2908587
Where is your webserver, on the same network as your PDC?

0
 

Accepted Solution

by:
Newzone earned 200 total points
ID: 3077792
You did not say if you were using FP2000. If you are, you might try looking at the permissions on the server. If you had permissions before you upgraded to 2000, delete it, then try again. Through much heartache, that happened to me and in an effort to clear it I reformated my hard drive to clear the registry (per Microsoft!) Turns out 2000 makes another set of permissions and the two I had were conflicting. Hope this helps!
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this short web based tutorial, I wanted to show users how they can still use the powers of FrontPage in conjunction with Expression Web 3.  Even though Microsoft eliminated the use of Web components, we can still use them with FrontPage and edit …
Objective of This Article In 1990’s, when I was a budding software professional, I had a lot of confusion about which stream or technology, I had to choose to build my career. In those days, I had lot of confusion like whether to choose System so…
The purpose of this video is to demonstrate how to connect a WordPress website to Google Analytics. This will be demonstrated using a Windows 8 PC Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php :…
The purpose of this video is to demonstrate how to set up the permalinks on a WordPress Website. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Go t…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question