Notes R5 Won't Go Through

My Notes R5.0.2b won't go through. I just click start,programs, lotus applications then lotus notes... The graphics intro(r5 notes) appears but after that it just doens't go through, it totally disappears as if nothing happens..
Can anybody help?

Please post comments first. Thanks.
numero666Asked:
Who is Participating?
 
Jean Marie GeeraertsConnect With a Mentor Application EngineerCommented:
This happens when notes cannot write to notes.ini
The currently logged on user needs to have write access to notes.ini
jbrobst was closest to suggesting this, he did however forget to mention you need write access to this file.

If notes can't write to notes.ini it will just stop loading, without generating an error.

The link for the proposed answer of martijnmulder is no longer valid, it's always better to copy the answer here, since links can in time point to nowhere.

I don't see anybody else mentioning this here, so I think I can safely claim these points here.

Numero666, if you are still at EE, please finalize this question, otherwise I will ask Community Support to do it for you.

Regards,
JM
0
 
HemanthaKumarCommented:
Hi

Does it happen even after you restart your machine ?

~Hemanth
0
 
snocrossCommented:
Has it ever worked?  Have you tried reinstalling?
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
HemanthaKumarCommented:
Hi

Check your memory, try to close all other programs and run R5, should fix the problem. This isssue is mostly related to memory hog.

~Hemanth
0
 
stharrisCommented:
New Notes Client install or upgrade of an existing Notes Client?

St. Harris
0
 
numero666Author Commented:
I dont want to re-install right now. I want to know what's causing the problem first.

Even if i re-start the computer it still doensn't go through. No other applications are runnning when i try to run notes5.

Notes 5 is new client installation.

REgards,
0
 
sam_claytonCommented:
I had exactly the same problem.
I found no fix for the problem.
(Maybe because I lack the wisdom?)

Eventually as I nolonger needed an R5 client I removed it and installed 4.6.4a.
I nolonger have as many client problems.

Sorry I'm not very helpfull.
Sam
0
 
stharrisCommented:
So, if I understand correctly, this is a brand new Notes R5 install, and Notes has never been installed on this system before.

Assumptions:
You ran the installation (setup.exe) and it complete successfully.  You are now trying to complete the installation by configuring the Client for the first time, and when you start Notes the splash screen displays momentarily then disappears?

OR

You completed the installation by successfully configuring the Client for the first time, and after X amount of time the Client suddenly stopped working?  To repeat snocross, "has it ever worked"?


St. Harris
0
 
g5garyCommented:
May I ask for the location of your user ID file?  On local hardisk?  On server hardisk?  Or attached in address book?
0
 
HemanthaKumarCommented:
Hi g5gary

Seems to be a new topic to me, May I know what does the ID file got to do with the notes startup ?

~Hemanth
0
 
jbrobstCommented:
If you are running r4.x, look under the windows directory and try to locate notes.ini; in r5 it will be located in the Notes directory (normally \lotus\notes).  If it is there, open it and verify the paths:  directory and winnticonpath point to the proper location.

If Notes.ini does not exist, you will either need to reinstall or create it on your own.  Use the below and change the directories if needed:[Notes]

Directory=c:\Lotus\Notes\Data
KitType=1
InstallType=2
WinNTIconPath=c:\Lotus\Notes\Data\W32



0
 
numero666Author Commented:
I found out that if other users are the one logged-in on my pc, the notes opens. Is there a problem with my profile? I'm using winnt4.0.
0
 
jbrobstCommented:
Check the security on the notes.ini file (if using NTFS).

Is your notes installed locally or on a network server.  If on network, check to see that you're mapping properly.  

When the others are logged on, check the icon they are clicking to see where it is pointed, then you log in and check where it is pointed as well, if they're the same, that is ruled out, if they are different (such as drive letter), try making yours the same as theirs.
0
 
CbrackerCommented:
Did you have a previous installation of Notes on this system?  If so, check for multiple .ini files in your system- I've set up multiuser Notes on NT boxes, and I ended up either creating different directories for each use (ie Notes1, Notes2) or a script that swapped .ini and .dsk files around the Notes/Data directory.  I think it worked that if Notes didn't find the .ini in the \Winnt directory it would default to the one in \Notes\dat or the other way around. Sorry, it's been a while :)
  Try copying all of the .ini files off-machine except one in the \notes\data directory and erase all of the lines below WNNTIconPatch (i think) so it acts like a new install.
0
 
HemanthaKumarCommented:
Hi Cbracker

I don't think that Notes does that, if it doesn't find any notes.ini file to open, it will set it up again and prompts for the client setup, I Suppose.

Numero666, Give a try by deleting and creating your user profile in NT. Hope this should solve the problem.

By the way What does "666" means in your id :-)

~Hemanth
0
 
CbrackerCommented:
HemanthaKumar,
  If Notes doesn't find an .ini, it fails to open - the error is something like "The NOTES.INI cannot be found on the search path (PATH:) : c:\.  It does not recreate it if missing.
  To force a reinstall, you have to have the stub of the .ini which when I was installing workstations, the easiest thing to do was delete everything below that line in the .ini.  This preserves the desktop and such with a minimum of bother.

0
 
HemanthaKumarCommented:
Yes you are right, I just confused with something else.

But that is not the problem for numero, because it opens the client for other ids, except for his. So there should be some problem related to NT user profile

~Hemanth
0
 
MoondancerCommented:
Finalized by Moondancer - EE Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.