• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 168
  • Last Modified:

SM56PCI low connect speed

I have a Motorola SM56PCI modem that will not connect at any speed over 28,800.
The previous modem I had was able to get up to 39,000 on a slower computer at the same location.
The Motorola tech support had me add this string: AT&F&C1&D2*MM15    
I told them that didn't work, so they told me to get a hardware modem!
Can you please help me get a faster connection?
Win 98, PIII 550, 64 ram
0
cassman
Asked:
cassman
1 Solution
 
OttaCommented:
Surf to: http://WWW.56K.COM
and read "Troubleshooting Guide"
and "Help for slow connects".

Does your ISP support K56Flex or X2 or V.90 "flavours" of high-speed connects?
Perhaps, your old modem was the same "flavour" as offered by your ISP, while your new modem is a different "flavour".
0
 
compmaniaCommented:
Is it the EXACT plug the other modem was plugged into?
Could be the jack or cord that is slowing it down.
0
 
compmaniaCommented:
Is it the EXACT plug the other modem was plugged into?
Could be the jack or cord that is slowing it down.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
angel30166Commented:
try to lower the modem port speed to 57600 in control panel/modems/properties...
set your modem to software flow control in control panel/modems/properties/connection/advanced...
just use init string AT&FX, which will put your modem back into the orginal mode...
and of course check on all physical issues. line noise can occur suddenly if your phone company has done any work around in your area...they can check that for you...
0
 
OttaCommented:
ANGEL30166, welcome to Experts-Exchange (first login 5/14/00).

Within E-E, experts usually post "comments" for the author to try, rather than "proposed-answers", especially when experts use words like "try" or "check".

Please select "change-answer-to-comment", and let the author of the question decide which comment solves the problem -- the author can always use "accept comment as answer" to "upgrade" a "comment" to become an "answer".

Thanks for following the E-E protocols, and welcome to E-E.
0
 
cassmanAuthor Commented:
Thanks to all for your help.
Now get speeds up to 115,000bps, thanks angel30166!
0
 
OttaCommented:
> Now get speeds up to 115,200bps

Sorry, but you are seeing the speed between your modem and your motherboard, not the speed between your modem and your ISP's modem.

Add 'W1' (or 'W2') to "extra settings" in the "advanced" setup-properties for the modem, and Windows will report the modem-to-modem speed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now