Solved

Loss of modem dialing tones.

Posted on 2000-05-13
40
292 Views
Last Modified: 2013-12-28
I've suddenly lost the off-stage noises that go with dialing through the modem (using W98).  I've checked through device manager - modem and the volume is set to high.  All mu other sounds seem to be OK.   Would very much appreciate any help available ... dialling without the sounds just ain't the same!
0
Comment
Question by:frampo
40 Comments
 

Expert Comment

by:ming47
ID: 2807656
I think you may check the phone line in plug in the right place. And in the  device manager - modem - Diagnose , check the right com port and click the Message Button to check if the modem is ok. If they are all ok, I think you may buy a new one or repair it if you can. Something on the modem is wrong. I've met the same thing last week.
I hope it is use for you.


 
0
 
LVL 15

Expert Comment

by:hewittg
ID: 2807690
And I had this problem also.  What I did was to remove the modem from device manager, restart computer, re-detect modem and it worked fine.  

Ming,
Welcome to EE.  What we normally do here is post as comments to allow the question to remain open for other experts to review.  Whn it is answered, it is not looked at as much as it should.  Only post an answer when you are sure that is the answer and you do not need to include a question or an "I think" in your answer.
Hope you enjoy EE and welcome again.

Glenn
0
 

Author Comment

by:frampo
ID: 2808839
Re Ming47's suggestion.  I don't understand the proposed route modem/diagnose/right com port/message button.  The line in plug seems to be OK and the modem is working perfectly - just silently.

I also tried hewittqq's suggestion and removed the modem, restarted and redetected it.  Again, still no joy.
0
 

Expert Comment

by:dca8042
ID: 2808936
Each dial out account has a different volume setting.
Goto 'MyComputer, Dial-up Networking'
select the account and "rght Click, properties'.
In the 'General' tab area, and within the 'Connect Using' section pick the 'Configure' button.
Select the volume setting (I use full),
then OK, OK.

If you have several ISP accounts yuo will need to change the setting for each one.

Lot's of luck,
DaveA
0
 

Author Comment

by:frampo
ID: 2809185
I followed your instructions DaveA but I'm afraid I still have silence.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2809203
The sound you "did" hear came from the small speaker on the modem itself, so if you didn't change anything before losing the sound then there is a good chance that the speaker either went bad or somehow lost the connection (bad solder joint).
As long as it still dials out then continue to use it until the modem quits completly, unless you have to have that sound then you will have to replace the modem.

Most people complain they don't want to hear the dialing sound.

PS: Did you try other volume levels too? maybe you just lost the "full" volume setting
0
 
LVL 14

Expert Comment

by:wsh2
ID: 2809292
Check your Modem connection strings with your Modem AT commands.. usually the /M (mute) and/or /Ln (loudness)parameters control sound behaviour.. see if they are included in your connection string.. and add/delete them as you like.
0
 

Author Comment

by:frampo
ID: 2809488
wsh2 - Sorry, I'm a bit out of my depth here.  How do I check the connection string?

I'm beginning to think that maybe rayt333 has the answer although it's not the answer I want.   I've sorta got used to the dial noises.  Life isn't the same without them.
0
 

Expert Comment

by:linux_ben
ID: 2810169
Is It an Internal modem, if so the problem could range from the fact that the brand is the infamous 'brand X' to the fact that your computer doesn't want to let you hear the sounds. 1. Consult the manual.
2. Phone the manufacturer
3. Swear at the thing.
4. See if there is an updated driver available
5. last but not leats swear at it again whilst dialing, (you wont notice then)
0
 

Expert Comment

by:linux_ben
ID: 2810176
please dont tell us every swear word you said when your done and Please remember that points three and five were to relax you if you were stressed OK.
0
 

Expert Comment

by:anthonyp
ID: 2811179
what kind of modem is it, specs???
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2811767
Name:              First Login:
linux_ben         4/28/00

That is not an answer, that is nothing more then a dumb comment, How does that help solve the question???
You have the option to change it to a comment, please do that and stop wasting the questioner's time with useless comments posted as an answer.


frampo
Please reject the proposed answer since it doesn't help anything, this will open the question back up and maybe someone else will have the correct answer for you.
0
 

Author Comment

by:frampo
ID: 2812088
Linux - Reluctantly rejected but I working on my repertoire of swear words.
0
 

Expert Comment

by:anthonyp
ID: 2812279
frampo
make of the modem?????
0
 

Author Comment

by:frampo
ID: 2813021
The modem is internal on a Gateway PC.  It's described on the invoice as "GVC 56K PCI voice modem".
0
 

Author Comment

by:frampo
ID: 2815783
Adjusted points from 100 to 200
0
 
LVL 1

Expert Comment

by:wolfjjj
ID: 2824133
you could try, from a DOS window, typing

echo atz > comX

were X is the com port the modem is on, then typing

echo M3 > comX

if this works goto

Control Panel -> modems

select the modem in question
click Properties
click the Connection tab
click Advanced...

in the Extra Settings add

M3

click OK

see if it works

hope this helps
0
 

Author Comment

by:frampo
ID: 2824292
Still no go wolfjjj.

After "echo M3 > com2" I got the response "write fault error writing device com2".

0
 
LVL 1

Expert Comment

by:wolfjjj
ID: 2824482
hrmm

doesnt bode well

:-/


echo atz > com2

worked tho? (ie no error and u were returned to the dos prompt immediately after hitting enter?)
0
 

Author Comment

by:frampo
ID: 2827399
Yes wolfjjj ... the echo atz > com2 worked OK and I was returned to the DOS prompt.

This thread must be vying for a record length on Experts X.   It certainly doesn't bode well :-((

0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 
LVL 5

Expert Comment

by:johnsavior
ID: 2832866
Hi frampo,

To get back your Modem Sound, so try to reinstall your Windows with this method :

1. Backup your AUTOEXEC.BAT and CONFIG.SYS
2. ATTRIB -r-s-h C:\SYSTEM.1ST
3. Delete only file C:\SYSTEM.1ST
4. Reinstall your Windows
5. Restore your AUTOEXEC.BAT and CONFIG.SYS
6. Reboot your PC.

Good luck.
0
 

Author Comment

by:frampo
ID: 2835018
Thanks John but reinstalling Windows rates somewhat below living with the silence *g*
0
 
LVL 3

Expert Comment

by:darinw
ID: 2835111
Reviewing question.

darinw
Customer Service
0
 

Expert Comment

by:hahn313
ID: 2852531
try to find out what    AT commands are  there
AT  commands are the computer talking to the modem    the list is big and each one is a little bit different    and if u can find it add it in with the dial-up   if this does not work then it is a good possibility that the speaker is dead
0
 
LVL 5

Expert Comment

by:compmania
ID: 2937440
Try this:

Start the computer and hit F8 several times until the new menu comes up,
choose safe mode.
After it loads up you want to go to device manager
(right click on my computer, choose properites, device manager tab at the top)
remove all modem devices,
any "ghost" devices (ones listed more than one time and are not listed in normal mode)
and any that have yellow !'s, ?'s or red X's.
Restart

Also, you wouldn't be using Juno would you?
0
 

Author Comment

by:frampo
ID: 2942996
Compmania:  Thanks - but still no joy.  Don't think I'm using Juno (don't even know what it is).
0
 
LVL 5

Expert Comment

by:compmania
ID: 2943436
Juno is an Internet Service Provider
Try a different ISP like www.freewwweb.com or www.netzero.com and see if your modem makes any sound.

0
 

Author Comment

by:frampo
ID: 2944408
Compmania:   I'm in Australia - I think the phone bill might be a bit high if I use one of those:-)
Actually, I do dial up other bulletin boards but still no tone.
0
 

Expert Comment

by:hahn313
ID: 2946505
have you tryed onthe BIOS boot up screen   maybe in there, there is a setting for it
0
 
LVL 5

Expert Comment

by:compmania
ID: 2947193
I am kind of wondering if it is a PCI modem with jumpers on it. I would only think this on a Gateway, Packard Hell, or Computt etc... because they are made weird like that.

Take taking it out of the motherboard and see if it has any pins sticking out of it, if it does look for any rectangular pieces of plastic covering some of the pins.

Also, does the back of your modem (the part connected to the metal plate that you can plug the phone line into) have any other plugs than Line and Phone? (one from the phone line to dial out and an optional one for a normal phone to use that line when the computer is not)


Post your findings

0
 

Author Comment

by:frampo
ID: 2949912
Compmania:  The PC is indeed a Gateway.  And I am a simple old man who doesn't know a motherboard from a modem.  Rummaging around in the guts of this machine is not on my agenda.

However, I'm pretty much of the opinion that it is a hardware problem and will have to take it in to the Gateway people - or live with the silence.   Thanks to everyone for their help.
0
 
LVL 5

Expert Comment

by:compmania
ID: 2951013
If you power the system off, open the case then look at the back of it for where the phone cable connects (this is your modem), unplug the cable, unscrew the plate that is connected to the case/modem and gently pull the card out you should have no problems.

If you feel uncomfortable doing this then I would say to take it to Gateway.

(if you take it out then do the same steps backward to put it back in to get it working)
0
 

Author Comment

by:frampo
ID: 2957052
hahn:  I looked at the BIOS boot-up screen but could see no reference to the modem.   Could you be more explicit please.
0
 

Expert Comment

by:hahn313
ID: 2963314
on the BIOS boot up screen if you press the DEL key or f8 key or the Control /Alt/Esc key's you should get into the BIOS. In there, there maybe a setting to change the modem settings and other things too ( some of the older Packerd Bell's was like that ).

On the Case to see whats what,  unplug  it .... open it up, its usually a few screws and lay it flat on the table  (Remember this with ANY computer hardware with chips that it is very sensitive to static electricity, one spark has 300volts or more and the computer runs from 1.8 volts to 12 volts. when touching a component, touch the case first But if you live in a high humidity area the risk is lower. I had to go to class at Boeing on ESD)

If the phone line is plug into the motherboard (the biggest board in the case were everything is plug into it) take it back to gateway or live with it.

If it is plug into a card and the card is plug into the motherboard you may have what is called a daughter card or what  is most likely a win-modem (cheep) or a commond one  
 
0
 

Expert Comment

by:anthonyp
ID: 2991814
Do you have a volume icon by where the clock is on your task bar???
where the volume icon is on the task bar, double click on the icon to bring up the volume control. Make sure nothing is checked off by mute. and the volume on all selections are up  (midi, line out, etc...)
0
 

Author Comment

by:frampo
ID: 3015764
Anthonyp - If only it were as simple as that!   Thanks anyway.
0
 
LVL 17

Accepted Solution

by:
rayt333 earned 200 total points
ID: 3016530
frampo
Since the modem still works fine and you have double checked all the volume control setting then I afraid it probably is the speaker on the modem that has failed, I really wouldn't worry too much about. I know it can be annoying not to be able to hear the tones to make sure it is actually dialing, but as long as it works then I wouldn't run out and buy a new one.
0
 

Author Comment

by:frampo
ID: 3019695
Thanks rayt333  -  that's my conclusion too.

How can I close this thread.
0
 
LVL 15

Expert Comment

by:hewittg
ID: 3019751
Frampo,
Your option is
If you feel the question was answered ( I think Ray did post it)
Accept his comment as the answer.  
If you do not feel this way than it is up to you how to handle it.

Glenn
0
 

Author Comment

by:frampo
ID: 3021242
Comment accepted as answer
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

A few months ago I had an issue with LaserJet 1020 printer which was installed to XP and Windows 7.  It was installed to XP and working, but when I tried to connect from a Windows 7 PC, it would attempt connection and then fail.  Sometimes the Spool…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now