FrontPage 2000 and WinGate 3.0.5

I'm trying to work in a web in the Internet through a Wingate server (3.0.5). I'm using FrontPage 2000. If I use the PC with the direct connection to the internet, everything works fine: I need to insert my user/pwd so I can have Author permissions on the web. If I use a PC connected to Wingate, it keeps asking for the user/pwd and is unable to connect.
ppfAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
RMauchConnect With a Mentor Commented:
sorry, sposed to be an answer:

to use wingate with fpws
 uninstall fpse
 wingate gatekeeper, www-proxy properties, non-proxy-request tab, pipe request to other server: server=localhost, port=8080
 notepad: open c:\frontpage webs\server\conf\httpd.cnf, change port 80 to: port 8080
 reinstall fpse  

to use wingate with mpws
 uninstall fpse, stop mpws
 wingate gatekeeper, www-proxy properties, non-proxy-request tab, pipe request to other server: server=localhost, port=8080
 regedit: export hkey_local_machine/system/current control set/control/service provider/service types/w3svc/tcpport
 change value to: 901f
 start mpws reinstall fpse  


0
 
ppfAuthor Commented:
Thanks, but that article relates only to the FrontPage security options. Those I'm sure are ok, the problem only occurs when I try to connect through WinGate. Maybe some Wingate configuration?
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
KS_RobertCommented:
What version of Internet Explorer are you running on the machines that use Wingate to get to this Frontpage web.  The reason I ask is because you'll notice in Frontpage that it refers back to the IE Connections tab for it's proxy settings.

Thanks,
Robert
0
 
ppfAuthor Commented:
IE5. The proxy settings are fine.
0
 
KS_RobertCommented:
Okay, I figured as much.  So everything works great on the web browser and all is good in Frontpage, except when trying to open a web.  My next question is what operating system are you using on the clients, the wingate server, and also the machine hosting the frontpage web.

Thanks,
Robert
0
 
RMauchCommented:
to use wingate with fpws
 uninstall fpse
 wingate gatekeeper, www-proxy properties, non-proxy-request tab, pipe request to other server: server=localhost, port=8080
 notepad: open c:\frontpage webs\server\conf\httpd.cnf, change port 80 to: port 8080
 reinstall fpse  

to use wingate with mpws
 uninstall fpse, stop mpws
 wingate gatekeeper, www-proxy properties, non-proxy-request tab, pipe request to other server: server=localhost, port=8080
 regedit: export hkey_local_machine/system/current control set/control/service provider/service types/w3svc/tcpport
 change value to: 901f
 start mpws reinstall fpse  
0
All Courses

From novice to tech pro — start learning today.