Problems creating new webs in Frontpage

When I go to create a new web in Frontpage 2000 (Windows 98-SR2) it brings up my dial-up connection box to my ISP.  I don't want to connect to my ISP because I want to use the Personal Web Server which is installed and running along with the relevant extensions in the Microsoft Management Console. I am using a stand-alone PC. If you choose the option of "never dial the server" in the dial-up connection box a new web is created but we were wondering if there was another way because we then have to turn this option on again when using the Internet.
Note: All the information that we can find on the Internet, eg Msoft Knowledge Base, refers to older versions of the software and the SERK doesnt have the answers either.
ayjayAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CUTTHEMUSICCommented:
I believe that you already answered your question. You must turn the never dial off and on. Thats what I do and yes it is a pain but hey "PC's are a pain" Good Luck
0
geowarCommented:
in frontpage 2000 click file/new/web and the 'new' diaglog box appears. there is a box where you can specify the location of the new web. the default may be an http address. if you want a disk based server rather than an isp server, locate the new web on the c drive. for example, type C:\mydocuments\newweb1 in the location box, and you should be on your way.  good luck!
0
ayjayAuthor Commented:
Thanks for that, but this is not what I want to do long term because it does not allow all the frontpage extensions to be used and tested, EG. forms and replying to them.
0
ayjayAuthor Commented:
As for turning off the never dial, this is what I will keep doing until I can find a better option for this issue.
Thanks to all who have given this question consideration.
0
sduellCommented:
Sorry Ayjay,

I have spoken to several different MS Support people about exactly this issue.  To a person, they each told me that there was no way to disable this aspect of FrontPage.  They simply expect that when you are working in FrontPage, you will also be connected to the Internet.

I agree, it's a pain in the butt and I have registered my complaint officially.(For whatever good it will do.)

When prompted to dialup, simply hit your escape key to clear the dialog box (you may have to do this as many as 8 times).  You can then continue with your web development, but be warned that depending on the content of your web pages, opening up an existing web page may cause FrontPage to prompt you to go online again.

I have found that I am able to go ahead and develop sites locally and then publish them to remote locations without any problems.  Likewise, I am also able to use my local webs without any problems.

I wish I could tell you that there was a way to disable this nuisance, but there simply isn't one.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.