Solved

System Setup (BIOS) for Compaq Deskpro XL 590

Posted on 2000-05-15
6
1,234 Views
Last Modified: 2008-03-04
I'm trying to get into the system setup (BIOS) of a Compaq I'm working on and cannot get there.  I hit F10 as the computer is going through POST and Win95 proceeds to load.  It's a Compaq Deskpro XL 590.  I thought Compaq's were F10 to get into the BIOS??
0
Comment
Question by:scoz521
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 10

Expert Comment

by:tonnybrandt
ID: 2813231
You have the key right.
You should look for a white square in the upper right corner of your screen during post.
This is the time when you hit F10.
If the square doesn't show, then the compaq specific partition on the hd might have been deleted, as it is this partition that holds the bios setup program.

If it is gone, then it is possible to configure the bios with floppys downloadet fron the compaq website. I believe this two locations are the ones for your computer:

diagnostics
http://www.compaq.com/support/files/desktops/us/software/1450.html

configuration
http://www.compaq.com/support/files/desktops/us/software/1206.html

Hope this helps
0
 
LVL 4

Accepted Solution

by:
Ronin earned 100 total points
ID: 2813529
Try F1 or F2
0
 

Author Comment

by:scoz521
ID: 2816999
Thanks!  
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:scoz521
ID: 2819849
Sorry "Tonnybrandt", I inadvertently gave the points to the wrong person.  You were correct!  Thanks.
0
 
LVL 10

Expert Comment

by:tonnybrandt
ID: 2820016
Hi scoz521
You can still correct it if you will.
Post a 0 point question in http://www1.experts-exchange.com/Customer_Service/Experts_Exchange/
with the headline "Gave point to wrong expert".
In here you specify that the folder the question was asked was in "Operating Systems" and the question was "System Setup (BIOS) for Compaq Deskpro XL 590", and of course who got the points, and who should have gotten them.

I would appreciate it if you took the time to do it.

Glad i could help.
Cheers
Tonny
0
 
LVL 3

Expert Comment

by:darinw
ID: 2824788
Hello everyone,

tonnybrandt - please see your question in this topic area:
http://www.experts-exchange.com/jsp/qShow.jsp?ta=osgen&qid=10352967 

darinw
Customer Service
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello I read in a discussion about a person who configured a very simple mirror RAID with two hard drives; the system and data were on the same partition. He asked how to repair the system as it was not booting up anymore. In his case running …
In this article we will discuss all things related to StageFright bug, the most vulnerable bug of android devices.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question