• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 184
  • Last Modified:

Windows 2000 shutdown not working

I have upgraded my Win 98 to Win 2000.

Now that I have done this, whenever I choose "shutdown" from the start menu of click on my shutdown utility I have on my desktop my computer no longer automaticaly shuts itself off.

My PC is ATX and used to shut off on it's own without a problem before.

Any ideas?
0
Blashy
Asked:
Blashy
1 Solution
 
prositCommented:
Without a doubt one of these answers is the right one.

1. Win2000 does not support that feature for your machine, which is the case with my PC.

2. You haven't downloaded the latest fix for that on the windows update site.

Most likely the first, since most of my computers are like that.

t
0
 
BlashyAuthor Commented:
I was thinking this might be the case.

But is it normal that even my power button does not function and that I can now only shut it down via the ATX switch?
0
 
prositCommented:
Hold the power button for 4 seconds (or until it shuts down.

tax
0
How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

 
gus999Commented:
Be sure you' ve checked the following:

1. The earthing of your electrical installation.
2. You have installed the appropriate driver for your hard disk controller. If so, try to reinstall it. Also, check for problems of the drivers of your devices, (Sound card, USB controller, etc).
3. Your Bios settings have not changed since you installed your copy of Win 2k. If not, try to retrieve your bios' default settings.
4. If your machine is overclocked, switch to your processor's correct frequency.
5. The hardest and final... perform a detailed and secure backup copy of all your work. Then format your Windows 2k partition and make a fresh setup.
0
 
BlashyAuthor Commented:
Well your right I have to hold the power button longer now , about 5+ seconds before it shuts off.

I did not have to do this before, but I guess that's a compatibility issue.

Funny I never thought of just holding the button for a while, even technicians are always learning, hehe =).

Thanks for the tip.

Hopefully a patch will come out soon, if at all.
0
 
J_C_RamosCommented:
If the computer shutoff on shutdown feature was working under win98 then it must work under win2000. All you have to do is enable this option by editing the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\
Windows NT\CurrentVersion\Winlogon\
PowerdownAfterShutdown

from 0 to 1.

Then reboot the machine and it should work as in win98.

0
 
BlashyAuthor Commented:
Never thought of searching the registry for that.

Lately I've been trouble shooting alor of PC problems with the registry.

I think form now on I'll look more into it.

Thanks for the tip.

Sorry I can't give you the points :-(

0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now