Solved

Dial up activates when enter network neighborhood.

Posted on 2000-05-16
3
154 Views
Last Modified: 2013-12-29
I have a small Windows 98 network running TCP/IP and NetBEUI.  On one computer, when I choose “Network Neighborhood”, the default dial up connection get activated and it wants to connect to my ISP without Outlook or Internet Explorer running.  How do I turn this off?
0
Comment
Question by:ddhowden
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 1

Accepted Solution

by:
webbr1 earned 75 total points
ID: 2815863
Check your connection settings in Internet Explorer.  In IE 5.x, go to Tools-->Internet Options-->Connections (I don't think it's much different for IE4).  From here you can run the Windows Internet Connection Wizard, can add Dial-Up settings, and you can configure dial-up options, security checks, and LAN settings.  Under the list of radio button choices for Never Dial, Dial whenever a network connection is not present, or Always dial my default connection.  Since Internet Explorer and Windows 95/98 are so integrated - selecting Always dial makes your system thinks it needs to dial the modem to make a remote access (RAS) connection to the network (yep - even when IE, Outlook, Exchange, etc are turned off because the data used is actually stored in the registry).  You can tinker with the default dial-ups, etc and may want to seek help from your ISP in determining what works for you. If you have Dial whenver a network connection is not present set - and your system starts dialing - if you are in fact on a network you would want to check your NIC and the NIC's drivers including settings or problems you might spot in Device Manager, check your cabling, or maybe you have other network issues?  If you have Never Dial (which I doubt since you have an ISP it sounds like) - and it still dials, then you have a corrupted registry and you need to reinstall IE 4.x or 5.x - whatever you have.  I work in technical support and get at least 2 to 3 calls from frustrated network users who encounter this weird phenomenon - I agree it is inconvenient especially where the combination of network and RAS dial-ups for ISP connections are concerned.  Let us know if this helps.  Thanks!
0
 

Expert Comment

by:anthonyp
ID: 2817981
Also in ie5,
tools - internet options - settings
select the DUN connection that you use and click settings. At the bottom there is a check box for dont allow any programs to use this connection. make sure this is checked off
0
 

Author Comment

by:ddhowden
ID: 2819183
Setting to "never dial connection"  seem to have doen the trick.  From this machine we are not surfing anyway, just e-mail.  The operator now ties this into installing an Autodesk demo that requires some IE4 stuff.

Thanks
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Configuring Remote Assistance for use with SCCM
When asking a question in a forum or creating documentation, screenshots are vital tools that can convey a lot more information and save you and your reader a lot of time
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question