/var/run/ already running

Posted on 2000-05-16
Last Modified: 2013-11-18
I'm getting the error "/var/run/" already running, but seems to have been murdered mysteriously" error in RH Linux 6.0.  The screen flickers over and over again, then I get that error and the whole thing repeats every 5 minutes.  I can't get into Xwindows.  The last time this happened, I simply logged in as root from the shell and deleted the file and rebooted.  Everything worked fine.  Well, I had to shutdown last week and when I started the computer, it happened again.  I tried to delete, but I still get the error at bootup.  I ftp'd from my other machine and deleted from there (have root priveledges with ftp) and the file appeared to be deleted.  However, upon rebooting, the same error came back.  Any ideas??
Question by:GorGor1
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2

Expert Comment

ID: 2819211
What does:
more /etc/rc.d/init.d/gpm
show you? Is there any line in there that includes the error message?
Do a
more /etc/rc.d/init.d/gpm | grep "murdered"
for a quick check and if something pops up then look through the file in more detail

Best wishes,

Accepted Solution

friebele earned 20 total points
ID: 2819535
This message occurs as a result of a problem with XFree86. Something in your configuration file is not set correctly. Try running XF86Setup, go through all parameters to make sure that they are correct, and save changes. If this does not help you may have to download a new version of XFree86. Best to download version 3.3.6 for rh6.0. Make sure you get the version for glibc2.0.

Author Comment

ID: 2819654
how do i run the xf86 setup from the shell?
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.


Author Comment

ID: 2819686
Well, for no apparent reason, I was able to delete the file, reboot, then get it all to work again.  Strange.  I tried it 10 times before with not luck.  Where can I get XFree86 3.3.6 for RHLinux6.0?

Expert Comment

ID: 2819693

Author Comment

ID: 2819720
Thanks every1

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
lunix and unix command 21 155
SSL/TLS - openssl troubleshooting 3 81
Can't connect to FTP 18 160
Enable SPF on IMSVA 6 67
What is Node.js? Node.js is a server side scripting language much like PHP or ASP but is used to implement the complete package of HTTP webserver and application framework. The difference is that Node.js’s execution engine is asynchronous and event…
Have you tried to learn about Unicode, UTF-8, and multibyte text encoding and all the articles are just too "academic" or too technical? This article aims to make the whole topic easy for just about anyone to understand.
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…
This tutorial will teach you the core code needed to finalize the addition of a watermark to your image. The viewer will use a small PHP class to learn and create a watermark.

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question