Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 179
  • Last Modified:

Shut down problem

When I want to shut-down my computer, it never appears the message "It's now safe to turn off your computer".
What can I do?
0
mcinteza
Asked:
mcinteza
1 Solution
 
kenneykoayCommented:
Hope it helps,

Have you install any new software(Alternative Memory Management like QEMM) recently?

These software might modifies the BIOS configuration.


0
 
greenoCommented:
There must be some sort of process still running on the computer preventing it from shutting down.

Try turning off all programs in your taskbar to see if one of those is causing the problem. I have seen this happen with printer drivers that have an icon in the taskbar (particularly HP). You may have a similar problem.

If this is not the case then you might have to start disabling programs from the Startup folder.
0
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
There was (is?) a problem in WIN98 with this.  You can find a patch on Microsoft web site:
http://support.microsoft.com/support/kb/articles/Q239/8/87.ASP?LN=EN-US&SD=gn&FR=0(



0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
nbdyfoolCommented:
First of all, Can you tell us what hardware configuration you have, and which version of Windows 98 you are running?  If your system is an ATX style system, you may not see that message, as the system should automatically power off after shutting down Windows.  I am assuming, from your question, that this is not what is happening, but that the system seems to "hang" at the screen saying 'Please Wait while windows shuts down".  Tell us your hardware configuration, and that may help us diagnose the problem.
0
 
pjknibbsCommented:
Turn off Fast Shutdown in Windows 98. To do this, run Start>Programs>Accessories>System Tools>System Information. On the Tools menu in this applet click System Configuration Utility. On the General tab click ADVANCED and select the "Disable Fast Shutdown" checkbox. See if that helps!
0
 
Dakota89Commented:
Try Microsoft's support site. they have several problems

http://support.microsoft.com/support/default.asp?PR=w98&FR=0&SD=GN&LN=EN-US
0
 
mcintezaAuthor Commented:
My hardware configuration is the following:
motherboard: MVP3 Via Appolo;
processor: Cyrix 233 MHz;
32 Mb RAM (DIMM).
I don't have an ATX style system.
I have this problem from the begining.
I have not other processes runing when I turn off my computer.
0
 
ffoleyCommented:
If you press ctrl,alt,and dele just before you shut down what progs are in there,i had this prob with my pc but there was a prog that i had instaled still running.
0
 
nbdyfoolCommented:
If you are running Win98 SE, you need to download and install the Critical Updates package from the Windows Update website.  There is an issue with shutdown in Win98SE that the updates repair.  If you are running Win98 v. 4.00.1998 (original version) then follow pjknibbs' advice, and that should take care of it.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now