[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 234
  • Last Modified:

Outlook 98 client permissions

When attempting to give permissions, at the client level for someone else to view a mailbox the permissions tab is not within the properties of the mailbox.  Any ideas?????  We have some people who are able to do this and some that aren't and we can't see the difference between the two!

Help!!!
0
helent
Asked:
helent
  • 3
1 Solution
 
mmanning98Commented:
Is the e-mail delivery set to go to the mail box or to a PST file? Look at this article for more info.
Q180040 - OL98: (CW) Permissions Button Unavailable on Delegates Tab
0
 
NicalyaCommented:
here you go:

 Start Outlook.
 Go to Tools - Options - Other - Advanced Options - Add In Manager.
 see if 'Exchange Extensions property pages' is in the list and actived.
If it doesn't click on Install and select from list: "emsuix2.ecf".choose open and click ok.  Check if
 Check if it now does appear in the list and is activated.

If it is, go back to your inbox, properties and you should be able to see the permissions tab.

Oh: one other thing: this doesn't work for personal folders!

HIH


0
 
NicalyaCommented:
oh, the " " doesn't mean anything... was asci sign... apperantly it can't be displayed here)
0
 
helentAuthor Commented:
Thanks it works!  You are a star!
0
 
NicalyaCommented:
glad I could help
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now