Solved

quick view

Posted on 2000-05-17
5
182 Views
Last Modified: 2013-12-28
Part1)Win98 Quick View:  I loaded a trial version of Paint Shop Pro 6.0 when I didnt keep - I uninstallled it - It marked all graphic extensions as it being the editor - Now When I go into Windows Explorer and view as web page - I was able to view the file in WinExploere when I highlighted .gif or .jpg now I cant.  I uninstalled quickview and reinstalled no good - It says there is no viewer for the file...

Part2 How do I go into folder options and file types and reset .gif file type (like mime setting) etc...Please HELP

0
Comment
Question by:jonescs
5 Comments
 

Author Comment

by:jonescs
ID: 2818421
Adjusted points from 50 to 100
0
 

Expert Comment

by:vaworthy
ID: 2818458
jonescs:
I don't want to insult you, so I will begin with asking if you have whatever graphics software that you are using currently installed?

Also, I don't want to take from the comments made by micro66 and sorgie, in your first question:

I will however, say that the comments about re-associating the files with the program (s) by using the content menu and selecting "OPENWITH". this will enable you to change to what ever program you feel with open the document , in addition to being able to select the program, you can make sure that it stays in that program by putting a check in the check box. Also, going under view and options and then the file type tab will give you what you are looking for in regards to being able to edit the files and changing the extensions to jpeg or which ever graphic file you are trying to go back to.

I hope that this helps.


0
 
LVL 1

Expert Comment

by:GregC
ID: 2818467
Have you tried clicking on the file while using Windows Explorer?  Does a dialog box pop up "Open With" and a listing of applications?  If so, try
"iexplorer".  Then you should be able to view the Windows Explorer as web page.  

Note: you should make sure the uncheck the box that says "always use this program to open this file type", until you make sure it works.  Then you can try it on one file, if it works, go back and check that box and apply the settings to all of your .gif files.

I hope this helps out.
0
 

Accepted Solution

by:
nicky_mckay earned 100 total points
ID: 2819375
1.   goto explorer
2.   hold down the shift key
3.   right click on a file with the .jpg
     extension
4.   choose open with
5.   choose iexplore
6.   ensure 'always use this program to
     open this file' box is checked
7.   click ok
8.   repeat for all file extensions you
     require IE to open by default
0
 

Expert Comment

by:nicky_mckay
ID: 2819385
Also:
In explorer goto 'view' 'options'
'file types' to edit existing or create new file extension associations
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Windows 10 - Devices and Printers slow loading 29 177
Problem to App source 6 75
flash professional 3 22
psched 3 20
A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question