Solved

Win98SE FREEZE AFTER NETWORK LOGON

Posted on 2000-05-17
11
171 Views
Last Modified: 2013-12-28
a few seconds after network logon (push ok button on logon window),win98 freeze and display turns blue. error code " OE 0167:BFF898F1 the apprecations terminated" appears.
i disabled some start up programs with "msconfig" tool but not improved.
can i get the reason by checking error codes?  
0
Comment
Question by:yasu10
11 Comments
 
LVL 27

Expert Comment

by:Asta Cu
Comment Utility
What has changed?  What type of Network?
Tell us a bit more, in the meantime, this may help you.

-Do normal shutdown.
-Leave system off 2-3 minutes.
-Reboot holding CTRL.
-Choose menu option SAFE MODE.
-In Windows right click My Computer and choose Properties, then Device Manager
-Validate every item there, remove all occurrences of duplicates and errors
-Start-run-MSCONFIG - disable anything you do not need in the startup window
-Reboot see if improved.

If not ...
start-run-SFC
Scan for altered/corrupted system files and restore from source CD/disk.

Start-run-MSINFO32 - Tools, try Registry Checker ... you can also invoke Dr. Watson, which will log action and report problem and help troubleshoot to source.

Is your RAM OK?  Tell us more about your configuration if problems continue.

Asta
0
 
LVL 27

Expert Comment

by:Asta Cu
Comment Utility
Go to Dial Up Networking and tell us what Protocols are listed; perhaps with W98SE you have some incorrect settings there, since you experience problems immediately at logon.  If I misunderstood, listening for more.
0
 

Author Comment

by:yasu10
Comment Utility
details
LAN in the high school.
a server : winNT4.0 server
about 40 machines : win98se
all 40 machines logon to the server at the same time.several apprecations installed in each 40 machines. vb,adobe illustrator,MS office,and so on.
always a few machines have that probrem.
the machines isnot the same ones.

i think that startup programs start to run after logon and its the reason. but i have no idea which ones should be disabled.

what i did with msconfig:
on "startup"screen i changed some check box of startup apprecations i installed  to unchecked.
i havent changed below
internet.exe
scanregistry
taskmonitor
systemtray
LoadPowerProfile


0
 
LVL 27

Expert Comment

by:Asta Cu
Comment Utility
I'd recommend working with one test system and methodically troubleshooting to isolate the problem.  This has proven very helpful when we've had to troubleshoot similar issues:

http://support.microsoft.com/support/kb/articles/q192/9/26.asp


How to Perform Clean-Boot Troubleshooting for Windows 98

----------------------

You mentioned Office programs are running; which version?  If prior to Office 2000, are all the patches installed?

________________________

What about the other recommendations already made, have you tried and found any help with SFC?

Lastly, other than internet.exe (don't know or use it), I'd recommend leaving all those items in the startup folder active, the Power Profiles, and all you listed INCLUDING explorer.

------------------------

Have you tried WindowsUpdate to see if any patches/fixes are available for the problem system(s) and downloaded them?

Asta

0
 
LVL 27

Expert Comment

by:Asta Cu
Comment Utility
JUST IN CASE, I'll post a few more links to help you further isolate and identify cause:

http://support.microsoft.com/support/kb/articles/Q227/1/59.ASP?LN=EN-US&SD=gn&FR=0

Removing Digi DataFire Components Cause Fatal Exception Error Message

----------------

Did you upgrade to Windows 98 Second Edition with the Iomega Tools and Iomega Backup software installed?  If so, check this link about resulting 0E exception errors.

 http://support.microsoft.com/support/kb/articles/Q243/0/37.ASP?LN=EN-US&SD=gn&FR=0
----------------
http://support.microsoft.com/support/kb/articles/Q257/8/45.ASP?LN=EN-US&SD=gn&FR=0

Windows Media Player May Cause Fatal Exception 0E When Using Suspend Mode in Windows 98 Second Edition
------------------

ZIP TOOLS AND THE IOMEGA PARALLEL ZIP DISK
In My Computer or Windows Explorer, right-click the Zip drive, and then click Format. The IOMEGA Format window displays an option for a full format of the drive. If you select this option, the following blue-screen, fatal-exception error may occur:
   
A fatal exception 0E has occurred at 0028:C3C64C51 in VXD IOMEGA (01) + 00000CB5. The current application will be terminated. Pressing any key closes the Explorer window.

To correct this problem, contact IOMEGA and obtain a new Iomega.vxd file. Click Start, point to Find, and then click Files or Folders. Find the old Iomega.vxd file and replace it with the newer version.

http://support.microsoft.com/support/windows/readme/Win98se/w98sehardwaretxt.asp?LN=EN-US&SD=gn&FR=0


Asta
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Expert Comment

by:Tallis
Comment Utility
Another option to try is running VCMUI from start->run.
This will tell you if any files have been overwritten by an older version then the system had.
Typically though , a fatal exception 0E points at a corrupt driver or DLL, but not always the one that the blue screen indicates.
Try removing the tick from internet.exe in msconfig.
Oner thing that is also worth considering is removing all the items in the network control panel and then reinstalling them.
Last but not least , becuase this is happening from multiple machines on the network but not always the same machine ... Are you logging on to these machines as the same user ?
If so then the problem may not be the machine at all , but your policy or profile.

Hope this helps some.
0
 
LVL 27

Expert Comment

by:Asta Cu
Comment Utility
Excellent point, Tallis on the profile/policy possibility.

:0)

Asta
0
 

Expert Comment

by:alpha_male
Comment Utility
Or, it could be that your IRQ for the LAN is conflecting wiht the IRQ for the soundcard...(or something else)

IT would seem that when you press OK to connect the system starts up and is OK with the Network connection till that sound card is intitalize to play the startup song....
Just a guess.
0
 
LVL 27

Accepted Solution

by:
Asta Cu earned 30 total points
Comment Utility
It was my intent to bring the resource issue to the foreground and resolve via the SAFE MODE process defined earlier, no results posted.  Listening for yasu10's responses to all the recommendations already posted.  Often resource conflicts are not shown until one checks Device Manager in SAFE MODE where then the anomolies do appear, whether incorrect COM ports (often the case) or other HW on the system.

Any updates, yasu10?
0
 

Author Comment

by:yasu10
Comment Utility
thank you very much for the reply to my question. i try those resolutions.
0
 
LVL 27

Expert Comment

by:Asta Cu
Comment Utility
Please let us know, Yasu10, if the issue is resolved or if you have additional problems with this situation.

I thank you for the fine grade, it made me smile on a really tough day.

I'll listen further if anything remains unresolved on this issue.

;)

Asta

P.S.  I'm in troubleshooting mode as well, with some major problems and thank you for helping make this day just a little bit sunnier.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now