Solved

"The Network path was not found" -- Help

Posted on 2000-05-17
4
187 Views
Last Modified: 2013-12-19
I've set up a new Win 2000 server.  It is running as a domain controller.  I am able to log onto it from a Win NT 4 machine with no problem.  But the moment I try to log onto from a Win NT professional machine, I get the following error:

The following error occurred attempting to join the domain "HPC_LAB":

The Network Path was not found.

I've got both machines network properties set up the same (with the exception of their IP address - which are one number apart from one another)

I've read all of the files in the microsoft knoweldge base... still not working.

Is there anyone out there that can point me in the right direction.

The server has both machine accounts and user accounts for these machines... I've checked and double checked about a thousand times.

Thanks in advance for any help that can be provided!!!

Jason
0
Comment
Question by:busbyj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 6

Expert Comment

by:Zoplax
ID: 2819841
Try these steps.

1.  Unjoin the Windows 2000 Professional computer from the domain.  Join it to a workgroup instead.

2.  Change the name of the Windows 2000 workstation to some random name (Goofy, Pluto, JohnDoe, something you're not likely to use).

3.  Restart the Windows 2000 machine.

4.  From a Windows NT 4 machine at which you're logged is as a domain admin, delete the Windows 2000 Professional machine's account from the domain.

5.  Change the name of the Windows 200 machine back to what you originally intended it to be.

6.  Follow Windows 2000's procedure to join your NT domain (of course provide an administrator-level username and password to create a domain account).


Hope this helps.  Don't know exactly why this happens; maybe it's an issue with running Windows 2000 in compatibility mode.  <shrug>  Good luck, report back with the results.
0
 

Expert Comment

by:alpha_male
ID: 2822435
Or, try and add the Pro workstation to the domain at your PDC. You can do this through server manager.


The only problem I have encountered is it will change your profile if you had created a profile.
c:\documents and settings\username.domain
will be changed to c:\documents and settings\username.domain.000

0
 

Author Comment

by:busbyj
ID: 2824418
Thanks guys...

still no luck  :(

if you come up with any more thoughts... please let me know.

thanks,
jason
0
 
LVL 1

Accepted Solution

by:
darylw earned 400 total points
ID: 2841299
This occurs when File and Print Sharing for Microsoft Networks is not enabled on the Windows 2000 domain controller. To resolve this  Right-click My Network Places, and then click Properties.Click Local Area Connection, and then click Properties.Click to select the "File and Print Sharing for Microsoft Networks" check box, and then click OK.
0

Featured Post

Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A common practice in small networks is making file sharing easy which works extremely well when intra-network security is not an issue. In essence, everyone, that is "Everyone", is given access to all of the shared files - often the entire C: drive …
This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question