[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 168
  • Last Modified:

Quick View

I am posting this question again due to opening the file and reassoc it didnt work.  Chosing open with and choosing explorer didnt work.  Quick view still doesnt work...

Part1)Win98 Quick View:  I loaded a trial version of Paint Shop Pro 6.0 when I didnt keep - I uninstallled it - It marked all graphic extensions as it being the editor - Now When I go into Windows Explorer and view as web page - I was able to view the file in WinExploere when I highlighted .gif or .jpg now I cant.  I uninstalled quickview and reinstalled no good - It says there is no viewer for the file...

Part2 How do I go into folder options and file types and reset .gif file type (like mime setting) etc...Please HELP



0
jonescs
Asked:
jonescs
1 Solution
 
Laser1Commented:
This should do it. I found this in: Microsoft Technet article-Q259444:

CAUSE
The registry entries for the affected image file types are incorrect or damaged. This can occur if you removed third-party software that was associated with the files, or you reinstalled Windows 98.

RESOLUTION:
WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it. If you are running Windows NT or Windows 2000, you should also update your Emergency Repair Disk (ERD).

You must modify the appropriate registry entries before you reinstall the third-party software.

..gif Files
Key: Hkey_Classes_Root\.gif
Value: default
Data: "giffile"

..jpg Files
Key: Hkey_Classes_Root\.jpg
Value: default
Data: "jpegfile"

..bmp Files
Key: Hkey_Classes_Root\.bmp
Value: default
Data: "Paint.Picture"
0
 
PCGuruCommented:
Open "My Computer", select "view" from menu, go to folder options, select "File Types" tab, highlight the file type you want, select edit, and re-associate with the desired app, in this case I believe you would want to choose Internet Explorer.

For .jpg

Place check in box "Use DDE"

In window "Content type/MIME" should select-
"image/pjpeg"

In window "Application Used To Perform Action" should put -
""C:\PROGRA~1\INTERN~1\iexplore.exe" -nohome"

In window "DDE Message" should put-
""file:%1",,-1,,,,,"

In window "Application" should put-
"IExplore"

In window "Topic" should put-
"WWW_OpenURL"

These are the settings to set the default viewer back to Internet Explorer which enables you to see "thumbnail view" when browsing My Computer.

This is for JPEG files but all others should have same command parameters.

Cheers,
Guru
0

Featured Post

[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now