Link to home
Start Free TrialLog in
Avatar of ekrisch
ekrisch

asked on

How to get rid of login dialog box?


Whenever I boot my computer (Windows 98), I get a login dialog box asking me for a password. Since I am the only user of this computer, I don't really need it. How can I get rid of the above?
ASKER CERTIFIED SOLUTION
Avatar of PLansdowne
PLansdowne

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of gro031899
gro031899

Hi ekrisch
you can disable it by changing your password to it to nothing (just enter)  somewhere in system control.
after the next reboot there will be no password required.

Hope it helps
gro
Let's do this in a clean way. Deleting all your pwl files would not be what I'd loke to do.

Doing the following is largely sufficient to get rid of your windows password

Start/Control Panel/Seetings/PassWords/Tab 'Change Passwords'/ Click 'Change Windows Password' button/ Unselect eventual other Passwords which come up, click OK/Type your old Windows Password where asked and leave the other 'New Password' and 'Confirm New Password blank/Click OK button.

That's all.

Calacuccia
Nice work Calacuccia,

Regards, Bud
http://www.geocities.com/budallen98_98/ 
Bud's Win95 Win98 Tips and Troubleshooter
if you are connected to a local area network, then you go to control panel -> Networking -> remove "client for microsoft network"

this should fix the problem

JoePezt,

ANSWER Button = I know what your problem is, and have a 100 % failsafe fix, and no-one else suggested it before

Question re-stated: "Since I am the only user of this computer..."

Your 'answer' includes the words 'If' 'Then' 'Should' and that seems just to much uncertainity to grade as an answer.

Let's resume what I want to tell you:

The comment button is what you use better in questions like this, especially when other people have already provided advice. I hope you'll remind this for the future.

PS You can undo your answer by hitting the 'Withdraw Answer" check box. If your suggestion was worth it, Ekrisch will still grade it as an answer.

Cheers
Calacuccia
calacuccia: ok, well i have sorted out the problem before by removing "client for microsoft networkd" the dialog never appeared again

however you might try TweakUI to automatically log on

Thanks, JoePezt, appreciate it.

I was never saying this was not a possibility, but let's let Ekrisch decide what helps him/her.

Cheers
Calacuccia
There are various ways of doing this and I usually do it the way PLansdowne commented. However, when you search for the files *.pwl make sure you select "C" not a specific folder. Take care Dave
JoePetz, removing the Client for Microsoft Networks can have several unwanted sideffects. Even if Ekrisch is the only user of this computer the computer may be connected to a network, by removing the mentionned client network ressources would no longer be available. Furthermore, the client is also used for the networking when using Direct Cable Connection. I'd say the proper way is to to the following - as already mentionned by others before:
- Clear the password using the Control Panel
- In the Network properties make sure that the primary login is set to "Windows Logon"
- You may want to remove the "Family Logon" if present since it is not needed for single use PC's
awon: ok.. but if you are connected to a local area network, you'll have to log on anyway...

i would reccomend to install TweakUI and use Automatically logon.. :-)
JoePezt, no you don't have to. Actually, if you have the same password (e.g. empty) for the network or if the network has no secure workstations/servers (e.g. Win9X peer-to-peer network where by default no user/password checks are done which is OK for private home LANs) this will work just fine using the Windows Logon with an empty password (thus no login window) instead of the network client logon.
ekrisch,

Please respond......
This was calacuccia's answer:

Get Rid Of Your Windows Password

Start
Settings
Control Panel
PassWords
Tab 'Change Passwords'
Click 'Change Windows Password' button
Unselect eventual other Passwords which come up, click OK
Type your old Windows Password where asked and leave the other 'New Password' and 'Confirm New Password blank
Click OK button.

That should have done the trick.
Are you having problem with that??

Regards, Bud
http://www.geocities.com/budallen98_98/ 
Bud's Win95 Win98 Tips and Troubleshooter
ekrisch,
 All this (comments) to get rid of the box that you inadvertently put up? Correct? Start>settings>control panel>Network>Primary Network Logon>Windows Log On>>>>>Restart!
     AL
Avatar of ekrisch

ASKER

Comment accepted as answer
everbody has given a solution which will work wher plansdowne would be easier
avonwyss comment is a good explanatory
as is calacuccia and smeebud

now what happens if the answer button is
 checked. the question will remain locked right and what if your answer is rejected?
that would be a complete explanation calacuccia