Link to home
Start Free TrialLog in
Avatar of KangaRoo
KangaRoo

asked on

Aaargh, I don't want accents

When typing a quote (any of ` " ' ) Win 98 wil patiently wait for my next keystroke, then either give me an accented character, the typed quote + the typed character or only the typed quote.
I would simply like a " to appear when I type one.
Hopefully this just involves a flag in some option dialog or a registry entry, but I couldn't find it.

(Win98 - II, KB=US, LAN=Dutch)
Avatar of DarrinK
DarrinK

you want your language to be dutch though right?
Avatar of KangaRoo

ASKER

Though I don't care much for that, it is the Dutch version of Win98. Langauge is set Dutch but I'd probably be happy with English as well.
ASKER CERTIFIED SOLUTION
Avatar of DarrinK
DarrinK

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Yes, the physical KB layout is US , which is a bit different from Dutch. You really don't want to use the dutch layout on a US keyboard ...
how long has the problem existed?
what changed just prior to this happening?
any other problems as well?
Guess something is wrong with win98... i used to have win95, and WITH Accents, but now win98 just doesn't "want" to do it... this sux...
try cleaning the keyboard
DarrinK, the problem was there since I installed Win98 a month ago. It's a major annoyance but not something that keeps me from using the machine. I just didn't get round to asking sooner.

It seems we want the opposite whatboy, You want accents I don't, I get them and you don't :( As if the devil (or is it Bill) is playing with us.
sorgie, :-))
>> any other problems as well
Yes, its called Windoze :)
Just kiddin (well, partly). There is something odd, yes, though it seems not related. After starting up a specific folder will always be opened (C:\program). It's not in Programs/Startup nor in registies Shell/Run or Shell/RunOnce

The accent thing is not just on my system, the Win98 machines at work have the same behaviour. I reckon it's some 'feature' and was hoping it could be disabled (without having to reinstall Windoze). I draw hope from the fact that whatboy has a Win98 without the accents.
that feature would not be standard
still think it has something to do with options selected on install of 98
Mhh, during setup I've nowhere indicated I wanted this behaviour. Nor did I choose anything very different from what I'd choose for Win95. But I shall check Software/Windows options.
I've found it, it's in the small details. The problem goes away if I set the Keyboard to US 101, it was US International. Whatboy, if you want the accents, set your keyboard to US international.

DarrinK thanks for trying to help. It's appreciated.
Comment accepted as answer
thankyou