Channel Bar will not appear

I'm embarrassed!  I'm teaching a course on Windows 98 and a portion of a chapter covers using the Channel bar--putting it on the desktop.  But the Channel bar is not there.  I've right clicked on the desktop, pointed to Active Desktop, clicked on Customize my Desktop, then selected the Web tab.  However there is no Channel bar to select--just a blank rectangle.  I suspect that it is because I'm not subscribed to any channels, but I thought there were some default ones.  Plus, I can't find how to subscribe to Channels through Help.  Is that an obsolete term?

Obviously, I am not a Channels user, but I would like to be able to demonstrate to my students.

Hope you can help!  Thanks.
LVL 1
cccgsmithAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hewittgCommented:
0
hewittgCommented:
Also,
try the oposite at this site to get it back..
Glenn
http://www.windows-help.net/windows95/ie40-07.shtml
0
cccgsmithAuthor Commented:
Thanks for the sites, but unfortunately, they show what I have already done.  The textbox for Internet Explorer Channel Guide is blank, but with a checkbox.  When I select the checkbox, a blank rectangle appears in the "sample" screen, but none appears on the desk top.  

When choosing the Links option for the Task Bar, a Channel Guide link appears and I get the message that the Channel Bar has been replaced by the Microsoft Media Guide, so that probably answers my question.

Additional comments will be welcome, though.
0
CompTIA Security+

Learn the essential functions of CompTIA Security+, which establishes the core knowledge required of any cybersecurity role and leads professionals into intermediate-level cybersecurity jobs.

hewittgCommented:
Have you tried to uninstall media guide
0
hewittgCommented:
Never seen this before, scan for virus also.

Glenn
0
Patricia Siu-Lai HoCommented:
cccqsmith,

click the Reset All button at the Web of display. It will restore back the [x] Internet Explorer Channel Bar.

Also in the background wallpaper, you've to select html wallpaper.

You need to enable the Active Desktop by checked the box [x] View my Active Desktop as Web Page.

The bar may be there but due to resolution, the bar may be pushed out of the screen of monitor. Change to higher resolution to view it again.

The content of the channel bar, can be added at the desktop channel bar.
Or go to add new channels via IE browser-favorite-add to the Channels folder. The default active channels has to be initialized by choosing which country that you would like to subscribe or custom selected via the Microsoft Channel Guide.

http://www.iechannelguide.com/guide.cdf


See if this works or not.      pslh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.