Can't view properties

Hi, just re-installed windows2000. Installed all my usual software, macromedia, microsoft office, firewalls, virus software etc, and now when i come to right click on any file/directory, go to properties, nothing comes up. The only exception is My Documents. This has happened before, and the only solution was to re-install windows, which i really can't be arsed to do again! Any ideas?
I've looked though technet, can't find a thing!!
dj_hixxxyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Corvax021899Commented:
Do you have Sp1 installed? If so, Try installing or reinstalling Internet Explorer 5.5...

Good luck

Corvax :-)
dj_hixxxyAuthor Commented:
Yeah, i installed sp1 before i did anything else. I'll try re-installing ie5.5
SysExpertCommented:
If this is NOT an OS problem, try the steps belo.
Remember to test / disable your Anti-virus and ALL other programs.
Anyone of them or a combination could be causing the problem.


1) Cleanup the startup stuff. In win98 -  Do a Start - Run - msconfig, startup Tab , or for win95 , NT or win2k,
Download the Startup COP a free pcmag utility from
           http://www.zdnet.com/pcmag/pctech/content/18/08/ut1808.001.html
 Run it and it will show you everything that is listed in all the possible startup
                        places, and allow you to disable things one at a time until the problem is eliminated.
 A lot of probelms are caused by excess old baggage - programs that have not been properly  un-installed. Startup Cop will help eliminate leftovers and un-wanted programs that you no longer want.
Older Antivirus programs and Norton Utilities have been known to cause problems
try disabling them also !

2) Get two updated antivirus programs and check your computer.

I hope this helps !
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

Corvax021899Commented:
If re-installing IE5.5 doesn't work do a SFC.

Click start, run and type: sfc /scannow

and press ok (keep the win2k cd close)

Corvax:-)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dj_hixxxyAuthor Commented:
Tried both corvax's and SysExpert's ideas but they didn't work. I think it's after i installed the virus software. Tried uninstalling just about everything, but still didn't work. So a clean install was the solution (A Long solution but it did the trick!). Using a different virus package and it seems to work now. Thanks for the help though!
dj_hixxxyAuthor Commented:
You were closest, but thanks Corvax for the help as well
NimbuSCommented:
I've had the same problem.  I uninstalled NortonAV and it seems to work.  I have another machine which still refused to work after uninstalling NAV, so I replaced C:\Winnt\explorer.exe with an older version prior to the last service pack installation.  Seems to work now.

I emailed symantec and MS, but of course it's impossible to get a response.  hth, it's better than a OS reinstall.

keywords: Can't, cannot, view, folder, directory, properties, can't view folder properties, cannot view folder properties, cannot view properties
NimbuSCommented:
btw, i see you said firewall...are you installing Norton internet security?  i've had problems with this product causing this type of problem in the past.

Win2Kpro, IE6, SP3, NIS2003Pro

BillRufCommented:
I had the same problem on Windows XP Professional after I installed Norton AntiVirus 2004.  The problem was that the "World Wide Web Publishing Service" was showing "Starting" when displayed from "Programs", "Administrative Tools", "Services", World Wide Web Publishing Service".  It means that it was trying to start but will never complete.  This prevented the Properties tab from opening in Explorer.  

I found the fix at http://www.winportal.com/chat_sin.asp?ObjectID=5333  Here is what it says:

To solve that problem, follow this method (Windows 2000 Advanced Server/Server OS):
1. Click 'Start' button from Task Bar and select 'Programs,' 'Administrative Tools,' 'Services.'
2. Select 'World Wide Web Publishing Service' from services list. From that you can notice that 'Status' of 'World Wide Web Publishing Service' is showing something like 'Starting'. It means the whole day it won't come up.
3. Double Click on that, you will see Properties Box of select service.
4. Click 'Startup Type' Combo box and select the type as 'Manual' and click 'OK' button.
5. And Re-start your machine. Then next time when you select 'World Wide Web Publishing Service' you can notice that nothing is showing as 'Status' of that 'World Wide Web Publishing Service'.
6. Now if you want you can startup the service manually and once the service is trying to access LAN/WAN,  Norton AntiVirus will ask you to permit it. So if you permitted it'll work the way 'World Wide Web Publishing Service' earlier worked.

I had to do step 4, 5 and 6 twice to get the service started.

PS: I got no help from Symantec.

dj_hixxxyAuthor Commented:
Cheers,

I've since moved to xp and haven't had the problem since. We still have 200 machines at the office so the advice is much appreciated.

Rusty
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.