Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 235
  • Last Modified:

Turn off Novell Auto Logon GUI in Windows 98SE

My Windows 98Se is configured so that when I boot, it eventually stops at the GUI asking me to logon to my Novell Server. I am planning to install a local remote reboot unit for my workstation and do not want this GUI to appear unless I select it manually after Windows has rebooted and run (otherwise Windows will not run the LAPLINK software needed to log on remotely). I understand that I can change this setting through the Registry. Can someone please tell me exactly wheer the key is for this function and how to modify it for what I need?
0
gklabin
Asked:
gklabin
  • 2
1 Solution
 
hewittgCommented:
Info from MS.

Glenn

Verify that password caching is enabled; to do so, you need to use Registry Editor.

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it. If you are running Windows NT or Windows 2000, you should also update your Emergency Repair Disk (ERD).

View the DisablePwdCaching value (a DWORD value) in the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network
If password caching is disabled, the DisablePwdCaching value has a value data of 1. To enable password caching, change the value data to 0.

NOTE: If the DisablePwdCaching value does not exist, add this DWORD value with a data value of 0 to the preceding registry key. You may need to remove this value altogether and then restart your computer to make caching work.


Disable automatic logon. To do so, delete the AutoLogon value (a binary value) from the following registry key:


HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net
0
 
kneeaCommented:
There is no need to play with the registry. From the desktop...

Right click network neighbourhood
Properties
Change Primary network login to either
Microsoft family login, or windows login.

You should be able to see your servers in the network neighbour but you will be asked to login as necessary instead.

If you have drives which 'reconnect at login' you will need to unmap them because you will need to login at startup to map them.

Anthony
0
 
hewittgCommented:
Glad you got what you needed.  Chose not to do the registry thing huh.

Glenn
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now