Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 220
  • Last Modified:

Cisco 2621 HELP!!!!!!

I have a Cisco 2621. We had to reinstall the IOS on it. Now it wont reconize the two ethernet interfaces on it.

How do I get the router to see these two interfaces.

It's running IOS 11.3
0
onebadboy
Asked:
onebadboy
1 Solution
 
criemanCommented:
It probably doesn't recognize the NM that you are using (11.3 is ancient)
do yourself a favor, upgrade to 12.2
do a sh diag to see what is not recognized...check CCO here:
http://www.cisco.com/cgi-bin/front.x/Support/HWSWmatrix/hwswmatrix.cgi
0
 
mikecrCommented:
I have to agree with crieman. You need to upgrade your IOS. You were probably running at least 12 before. I think the problem that you were having is that the ethernet interfaces were 10/100's and your not running the appropriate IOS to support them. 10Mbs was supported by 11.3, not 100Mbs.
0
 
onebadboyAuthor Commented:
I'm upgrading to 12.2 now. I'll let you know how it goes
0
 
murthy_dCommented:
hai onebabyboy,

i faced once a problem with higher versions of IOS.  I came to know that the hardware you have should support the higher versions of IOS.

Please check this.

Bye,
murthy.
0
 
onebadboyAuthor Commented:
This worked thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now