A problem with the BDE and Interbase

Using InterBase Client/Server 5.5, two client PCs run the same Windows NT app using BDE 5.11. On one PC all data can be seen in a given table, but on the other PC only records up a certain date come back.

I would be grateful for all help offered regarding this.

Thanks in advance

John
johnclarkeAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
FelixinConnect With a Mentor Commented:
Are both BDE configs the same?. Try copying the Idapi.cfg of the computer that is working fine into the computer that fails.

It might be a limit in the MAXROWS of the BDE for the failing computer. Be sure that the value is -1.
0
 
danyszCommented:
why u don't try to use IB 6.

I'm doingwith 6 and everything is working fine so ....

daniel
0
 
johnclarkeAuthor Commented:
At the moment we have no plans to move to Interbase 6.  So as you can imagine we would very much like to have a solution that works with InterBase Client/Server 5.5.

I would be grateful for all help offered regarding this.

Thanks in advance

John
0
 
begoCommented:
I haven't heard on such problem in IB 5.5, so I presume it must be application specific. Can you describe what the app does (and should do)? What do you use: TQuery, TTable... etc.

FWIW,

bego
0
 
johnclarkeAuthor Commented:
The best solutions are the simple ones!

Thanks

John
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.