• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 167
  • Last Modified:

Your current security settings

How do I disable this blankety-blank message?

"Your current security settings ... ActiveX ... may not run correctly."

Once I make the decision to disable the junk, why does Explorer continue to bug me every time I try to open a page?
0
pleasenospam
Asked:
pleasenospam
  • 3
  • 2
1 Solution
 
kneeaCommented:
If you really trust the site you could add it to your trusted sites list where activex is enabled.

I have tried myself to disable this message and as yet don't have a solution apart from the one just mentioned.

Is EE for instance giving you the message on every new page?
0
 
pleasenospamAuthor Commented:
Q. Is EE for instance giving you the message on every new page?

A. Yes.
0
 
kneeaCommented:
See the following page for the latest news...

http://www.experts-exchange.com/jsp/qShow.jsp?ta=commspt&qid=20128528

I looked through the microsoft site and the only way to remove the message is to reduce the security of your browser.

It appears as though Microsoft want you to have activex - like it or not,

Anthony
0
 
kneeaCommented:
Have your activex messages from EE gone?

Mine have.  I think that EE have been listening to the users.

Anthony
0
 
pleasenospamAuthor Commented:
Yes.  Thanks.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now