• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 248
  • Last Modified:

PWS authentication error.. Visual Interdev

Hi
 I am trying to create a project using MS Visual Interdev and it gives me the following message.
"The web server does not appear to have any authentication enabled. The server has asked for user authentication, nut did not send a WWW-Authenticate header."
 I have Frontpage Server extentions installed and set Authentication to Allow Anonymous Access and set anonymous user to IUSR_<machinename> which is part of the browser group.
 I am using Windows NT 4 workstation with SP6a.
 Is there anything I am missing here, why am I getting this message all the time.
 Thanks in adv. for any help.

Thanks
Bhargava
0
Bhargava
Asked:
Bhargava
  • 2
1 Solution
 
dredgeCommented:
you MUST have NT Authentication set in order to use Visual Interdev (or Frontpage) to author web pages using FPSE.

goto your website in IIS, and right click and hit properties. goto the "Directory Security" tab and edit the security options.

if you are on IIS4, then check the "NT Challenge / Response" box, if your on IIS5, then check the "Integrated Windows Authentication" box.

make sure you're username is setup on the box (or the domain) and has proper rights to the directories that your web pages are sitting, to edit them.
0
 
dredgeCommented:
why a "B" and not an "A"?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now