• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 901
  • Last Modified:

mapping duplicate network drives

My computer is CRAZY.  For work, I have to map a network drive.  So for example, I map it and call it M drive.  But for some reason, by the end of the day or overnight, when I go into my windows explorer, I see that my computer has mapped it again.  So now I have F:, G:, H:, etc. drives all mapped to my network hard drive, WHY???  I disconnect them, but they come back.  Keep in mind, I had not turned off my computer.

Thanks for your help!
0
taimec
Asked:
taimec
  • 2
  • 2
  • 2
  • +2
1 Solution
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
Press Ctrl-Alt-Del and see if FindFast is running.  If so, stop it, then run msconfig and uncheck it on the startup tab.

FindFast often causes this behavior.
0
 
hendrik999Commented:
Disconnect all your networkdrives.
Startup 'regedit' and look into 'HKEY_CURRENT_USER\Network\Persistent'.
If OK there shouldn't be any entries.
But if keys exist delete all these driveletter-keys.
Create your M-drivemapping again and see if it works.

It could also be possible that an installed application that previously was using this drive is creating these drivemappings again.
0
 
vsamtaniCommented:
You may have shortcuts that refer to files on the shared folder(s). If so, they may re-map drives whenever they are used. Likewise, if any application is trying to access files on the shared folders, Windows may (stupidly) map drives whenever this happens

Vijay
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
pbessmanCommented:
Are you using an OS that has limits on disk size?  from what I have seen these limits not only affect real drives in your system but also virtual mapped drives on a network.
0
 
taimecAuthor Commented:
I am using Win98.  So far, I've just tried asyscokid has suggested and my computer has not acted up yet but I want to give it a couple of days before I say it's fixed.  One question I have is what are the repercussions of disabling the fastfind?  Also, this multiple drive thing seems to happen mostly overnight, when I have a scheduled defrag or scandisk...is that the problem.  I will schedule my computer to scan and defrag tonight and see if the problem re-occurrs.
0
 
pbessmanCommented:
Findfast usually messes it up because most of the Office programs allow mapped drives from the applications as well.
0
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
All FF does it continually index your files to speed up searching.  In other words, it's as useful as the human appendix. :)
0
 
hendrik999Commented:
FindFast is indexing all your office files so it can show you these faster in case you click on File | Open... in any MS Office application.
Because today's computers are very fast you don't have any advantage of this tool. So disabling it won't harm you at all.

If you ask Microsoft support people about this tool they always advise you to disable it because of the many problems they have had with this tool.
It is also causing some unexpecting hard disk activity.

You can disable it by opening it in the control panel and deleting the index. If exist you also have to delete the shortcut in your 'Startup' (Start|Programs|Startup) folder.
0
 
taimecAuthor Commented:
Thanks everyone for helping.  I only tried the findfast theory and it seemed to have worked!!!  And I got a quick lesson on what the hell findfast is...although I am still not 100% clear, but I think that is because I just not very good at this (yet).  Thanks again everyone for your input and assistance.

T
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now