Solved

How to bypass Win2000 Pro Login screen to correct Domain...

Posted on 2001-06-07
16
877 Views
Last Modified: 2010-04-13
My 'Domain" was changed in the Identification section, and after reboot, I can not login!!!!

Is there anyway for me to bypass the WIN2000 Pro Login screen, and change the Domain back to the correct name?

Thanks,
SAK
0
Comment
Question by:SAK
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 3
  • +4
16 Comments
 
LVL 1

Expert Comment

by:idocker
ID: 6164803
SAK,

At the login screen, if you click on the Options button, you should have a the choice to login to either the domain or the local computer.  Choose the local computer from the drop down list and then enter the the administrator ID and password that was used when the W2K pro machine was setup.

This will log you into the machine locally, and provide you with enough privelages to change the domain that the machine belongs to.  

When you change the domain the machine belongs to, if an account for the machine hasn't been created in the domain you will require a domain adminstrator id and password.

Hope this helps.

Ian
0
 
LVL 1

Author Comment

by:SAK
ID: 6164825
Ian,
Thanks for your quick response.
However, when I click the "Options" button it only gives me one additional option, which is "Log On using dial-up connection".
Is there ant special function key I need to press???
Thanks!
0
 
LVL 7

Expert Comment

by:Ajnin
ID: 6164847
Isn't there a check box to log into the Workstation only?
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 1

Author Comment

by:SAK
ID: 6164879
Nope...
Just the one check box only.  When I click "options" button again it goes away...
???
0
 
LVL 1

Expert Comment

by:idocker
ID: 6164892
SAK,

You could be out of luck.  If there isn't a drop down box labelled 'Log into' when you click the Options button, your domain admin may have applied a local policy to the box that only allows you to login to the domain and not to the local workstation.

When you try a valid domain user id and password what happens?

If you can't get in with a valid domain user id and password, my next guess would be to try booting in Safe Mode, logging in locally (if possible) and changing the domain name there.  You can boot in safe mode by pressing F8 for Advanced Options during bootup and then choosing Safe Mode from the menu.

If that doesn't work you might try the Recovery Console if you have it installed.

Best of luck,

Ian
0
 
LVL 1

Expert Comment

by:idocker
ID: 6164901
SAK,

You could be out of luck.  If there isn't a drop down box labelled 'Log into' when you click the Options button, your domain admin may have applied a local policy to the box that only allows you to login to the domain and not to the local workstation.

When you try a valid domain user id and password what happens?

If you can't get in with a valid domain user id and password, my next guess would be to try booting in Safe Mode, logging in locally (if possible) and changing the domain name there.  You can boot in safe mode by pressing F8 for Advanced Options during bootup and then choosing Safe Mode from the menu.

If that doesn't work you might try the Recovery Console if you have it installed.

Best of luck,

Ian
0
 
LVL 7

Expert Comment

by:Ajnin
ID: 6164903
Just the one? What does it say next to it.

Normally there's a check box labeled Workstation only. When you check this you can log into the pc without having to connect to the domain. You have to login with an account that is setup on the workstation though.

Have you tried booting to safe mode (Press F8 while 2000 is booting.) This should also stop it from forcing you to cannect to the domain.
Regards
0
 
LVL 7

Expert Comment

by:Ajnin
ID: 6164906
Sorry idocker, I didn't see your post when I put mine.
0
 
LVL 1

Author Comment

by:SAK
ID: 6165375
Yes, I have tried 'Safe Mode' but still only the one check-box under options & no drop-down items to select.
???

0
 
LVL 41

Accepted Solution

by:
stevenlewis earned 100 total points
ID: 6165903
0
 
LVL 2

Expert Comment

by:tobyk
ID: 6166242
are you sure you can't logon locally. Normally when it only has the dial up option after removing from the domain that means that you can ONLY log on locally. However you will need to know the name and password of a local account. Plus you will need to now the name and password of a domain account with the right to join computers to a domain
0
 
LVL 2

Expert Comment

by:tobyk
ID: 6166283
are you sure you can't logon locally. Normally when it only has the dial up option after removing from the domain that means that you can ONLY log on locally. However you will need to know the name and password of a local account. Plus you will need to now the name and password of a domain account with the right to join computers to a domain
0
 
LVL 8

Expert Comment

by:steinmto
ID: 6166397
Were you on a domain at one time?
0
 
LVL 13

Expert Comment

by:ocon827679
ID: 6167360
If this was a group policy issue you should be able to disconnect the workstation from the network then reboot and everything should go back to normal.  That's a selling point for group policies in W2K as opposed to system policies in NT.  I think that tobyk has a real good point.  
0
 
LVL 1

Author Comment

by:SAK
ID: 6167534
That's exactly what I am faced with.
And unfortunately you are right, I'm not pleased to hear that.
But thanks for the info.
SAK
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 6169615
SAK sorry that that is what it takes
Steve
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
XP pro; manually run services in registry? 15 29
Block EXEs from running on shared NTFS folder 3 438
Migrate DHCP from server 2000 to 2008 1 645
Windows Foriegn Disk 3 145
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Invest in your employees with these five simple steps to improve employee engagement and retention.
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question