Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 207
  • Last Modified:

Only subject received no attachments or body text

Please help!

On receiving mails in Lotus Notes 4.6, from a third party (Exchange Server), we are expecting 4 hyperlinks and a .pdf attachment.

None of these appear in the body of the mail when we receive it, we are only getting the subject or header of the text.

The failing mails are being sent by an automated process via a web-server we believe.  However, when the mails are sent manually, we receive them fine with all the links and the attachment.

Please can you suggest things that we can look for or test.

If you need additional info, please ask :o)

Neil
0
NTIVER
Asked:
NTIVER
  • 2
  • 2
1 Solution
 
HemanthaKumarCommented:
Obvously the problem is with the sender.

THe configuration of exchange or whatever should be analysed.

~Hemanth
0
 
NTIVERAuthor Commented:
Remote mail is actually coming from a Eudora mail package and not Exchange - sorry.  Are there any known issues sending mails automatically through Eudora to do with attachments?
0
 
HemanthaKumarCommented:
I am not very sure about Eudora, how it functions. But I am sure that Eudora has some incompatibility issues with other softwares.

Check this link for FAQs on Eudora.
http://www.eudora.com/techsupport/newton/newton_faq.html#othermail

Also check with the vendor about this issue.

Hope this helps

~Hemanth
0
 
GwrCommented:
Hi
definitely not your problem
0
 
NTIVERAuthor Commented:
Just clearing down some old questions.

Thanks 4 all your help.

Neil
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now