Solved

"No Show" on one page

Posted on 2001-06-08
6
151 Views
Last Modified: 2013-12-24
Greetings.

I have several genealogical pages and one of these does not show content when displayed in Netscape. All the others do.  Whilst it displays in IE5 it does not include the shared border that is used

Is there an explanation?

The page is:

http://home.vicnet.net.au/~genealogy/bloemendaal/harmannus.htm

For comparison this page appears in either browser with the shared border.

http://home.vicnet.net.au/~genealogy/bloemendaal/balkema.htm

Thanks,

robinski
0
Comment
Question by:robinski
  • 3
  • 2
6 Comments
 
LVL 2

Accepted Solution

by:
AvocadoIsle earned 100 total points
ID: 6169391
You are missing closing tags for several elements including the </body> and </html> closing tags.  Although IE is forgiving and will still display the document, Netscape will not.  Check your HTML and make sure you have closing tags for each opening tag where required.  For more info, and a good utility for validating your code, go to http://www.chami.com/html-kit/

HTH  :)
0
 

Author Comment

by:robinski
ID: 6171875
Greetings,

That did help. The utility found the missing tags and replaced them. BUT still no shared border.

Any clues?
0
 
LVL 7

Expert Comment

by:ClassyLinks
ID: 6177153
How is the coding in your _borders/bottom.htm??  Is it missing tags too.

My guess is that somewhere in the coding of the main page you are still missing some tags which is preventing the bottom from being parsed correctly.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:robinski
ID: 6179002
ClassyLinks,

Thanks. The shared bottom.htm appears on the other page quoted above. Am I right in assuming it is OK? I will check it anyway.

robinski
0
 
LVL 7

Expert Comment

by:ClassyLinks
ID: 6179050
if you would like, send me your harmannus.htm and I'll see what is missing.

do you still have my address.
0
 

Author Comment

by:robinski
ID: 6179109
Thanks to both.

I have raised a separate question "Points for ClassyLinks"

I used the HTML Kit again and all is well.
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Turn A Profile Picture Into A Cartoon Using Photoshop And Illustrator This tutorial will teach you how to make a cartoon style image out of a regular picture. I have tried to keep the tutorial as simple as possible. I used Adobe CS4 for this tuto…
Introduction In this tutorial, I'll explain how to create an animated progress meter in a wireframe prototype developed using Axure RP 7.0 - a leading prototyping tool for designing web sites and software. (For more information about Axure and gett…
The purpose of this video is to demonstrate how to integrate Mailchimp with WordPress, by placing a Mailchimp signup form on a WordPress Page or Post. This will be demonstrated using a Windows 8 PC. Mailchimp will be used. Log into your Mailchi…
The purpose of this video is to demonstrate how to prevent comment spam on a WordPress Website. This will be demonstrated using a Windows 8 PC. Plugin Akismet will be used. Go to your WordPress login page. This will look like the following: myw…

947 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now