Pics no longer open in explorer

Hi all!
Ok, I installed windows 98 SE awhile back, and now all my pic files have the microsoft icon rather than the jpg or gif icons. I have to open a picture program like Adobe then open the pictures from there. Before, I could just click on them in the harddrive and they would automatically open in explorer. Can someone please advize on how to make them do that again? Thanks!!
Carli
CarliAsked:
Who is Participating?
 
GUEENConnect With a Mentor Commented:
So the dll was registered?  Now try clicking on the file once - then hold your shift key down - then right click and see if you can select "open with" - as suggested above - if so select Internet explorer and remember to checkmark "always open with"
0
 
Asta CuCommented:
Check what program is now defined as the default program to open the file types you are having problems using.  Start - settings - folder options - file types - navigate to jpg or gif (or whichever file type you wish to check), and see if Iexplore.exe is assigned to open.

You can quickly do this as well to change the association.  Find a *.jpg file on your system, highlight it and then SHIFT+right mouse click to select the "open with" menu.  Scroll down until you find the iexplore.exe and also check the box which says always use this program to open this file type.  That'll permanently change the association and get you back to seeing your pictures as before for that file type you've just modified.

Asta
0
 
CarliAuthor Commented:
Thanks for the quick response! This is not good, lol..it says that they ARE to be opened in Explorer!!
When I shift right mouse, I am not given an "open with" option??
Ok, guess it is a new question now, lol..why are they not opening in explorer even though the file type is assigned to it??
Carli
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
GUEENCommented:
Try this:

Go to Start  |  run   and type
regsvr32.exe /i shdocvw.dll
0
 
CarliAuthor Commented:
Thanks!
I was informed that it suceeded, anyway, lol. Pics still not opening in explorer when I click them (they are doing nothing, in fact)and a right click is still not pulling up an "open with option".
Carli
Gonna give this one more points, it seems it isnt as cut and dried as I htought it would be!
0
 
CarliAuthor Commented:
AH HA!! Thanks! I was not clicking the pic BEFORE I shifted then right clicked! Ok, you both answered my question, I just didnt understand (actually now that I reread the comment, I realize I simply wasn't paying close enough attention, sorry)when Asta said it first. Im going to accept Shekerra's as the answer, then I will repost leaving the same amount of points for Asta.
Thanks to you both!
0
 
Asta CuCommented:
Thank you, Carli.  When I mentioned highlight the item, I assumed you had tried that prior to invoking the SHIFT+right mouse click.  All is well, and I'm pleased to have been of some help.  Hats off to Bev (shekerra) for her excellent information.

Asta
0
 
GUEENCommented:
Asta - I take my hat off to you first!
As always you work these queues with a great deal of professionalism and teamwork :)

Heart!
Bev

Carli - thank you!
0
 
CarliAuthor Commented:
Actually, Asta, you told me to click it first, lol, I just wasn't reading carefully!! So, my fault :-)
You both were great, Thank YOU :-)
Carli
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.