Solved

how to avoid flickering on my linux machie

Posted on 2001-06-10
7
246 Views
Last Modified: 2010-03-18
i have installed redhat6.2 on an intel 810chipset machine with 128 MB RAM.  I have configured the xwindows on it with resloution of 800*600 on 16 bit mode , but whenever i type somthing on it or i do some click functionality, the screen flickers a lot. could anyone help me in this regard. This becomes too much trouble for working
Thanks for the help


Sudarshan
0
Comment
Question by:sudarshan1975
  • 3
  • 3
7 Comments
 
LVL 17

Expert Comment

by:psimation
ID: 6176056
It is almost certainly due to miss-configured display card or monitor.
I would suggest upgrading your X-server at least if not your entire OS to RedHat 7.1.
If i'm not mistaken, 6.2 still uses x-3.3.5, and I don't think it had stable support for the 810 chipset yet.
X-4.x.x however does have full support for it.
Go to www.xfree86.org and read up on the compatibilities and maybe even try intel.com to see if you can't perhaps find a driver for the 810...
0
 

Author Comment

by:sudarshan1975
ID: 6176355
i tried installing 7.0 on the same motherboard , but it didnot work for me. SO is it the end of it, or is there any remedy for it for atleaset temporarily
0
 
LVL 17

Accepted Solution

by:
psimation earned 50 total points
ID: 6176952
try 7.1, 7.0 was rather buggy, but like i said, you can install just the X-server on its own without having to install the whole OS
0
Master Your Team's Linux and Cloud Stack

Come see why top tech companies like Mailchimp and Media Temple use Linux Academy to build their employee training programs.

 

Author Comment

by:sudarshan1975
ID: 6179949
ok i will try to do that

thanks for the reply

Sudarshan
0
 

Author Comment

by:sudarshan1975
ID: 6179991
i will do that

thanks for the reply

sudarshan
0
 
LVL 17

Expert Comment

by:psimation
ID: 6181244
PS, if you want to istall just the X server without upgrading the OS, you can take a look at my website at www.linuxhelp.co.za and follow the hot topics link, it is a bit outdated ( don't have time to keep it up to date ;( ), but the steps would be similar for the latest version of X...
0
 
LVL 1

Expert Comment

by:vreddypatil
ID: 6185094
Try increasing the resloutin 1200X11xx 8 bit mode
and also try changing horizotal and vertical sync frequencies.

--Vijayapal
0

Featured Post

Master Your Team's Linux and Cloud Stack!

The average business loses $13.5M per year to ineffective training (per 1,000 employees). Keep ahead of the competition and combine in-person quality with online cost and flexibility by training with Linux Academy.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have seen several blogs and forum entries elsewhere state that because NTFS volumes do not support linux ownership or permissions, they cannot be used for anonymous ftp upload through the vsftpd program.   IT can be done and here's how to get i…
Note: for this to work properly you need to use a Cross-Over network cable. 1. Connect both servers S1 and S2 on the second network slots respectively. Note that you can use the 1st slots but usually these would be occupied by the Service Provide…
In a recent question (https://www.experts-exchange.com/questions/28997919/Pagination-in-Adobe-Acrobat.html) here at Experts Exchange, a member asked how to add page numbers to a PDF file using Adobe Acrobat XI Pro. This short video Micro Tutorial sh…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question