Duplicate System Name found on Network!!!

Dear Experts

I have Windows-2000 installed on IBM Server. When I boot my Server it says 'Duplicate system name found on Network!'.  And it also says one of the service could not be started' 'NETLOGON' service does not get start because of this.  When i see the services it shows started.  but none of the user can login on to domain.  I have to stop the netlogon service and start it again. Then it starts.

For your information.  I have two NIC on my server. When i see event viewer it Shows

Event Type:     Warning
Event Source:     NETLOGON
Event Category:     None
Event ID:     5781
Date:          09/06/2001
Time:          14:15:59
User:          N/A
Computer:     MYSERVER
Description:
Dynamic registration or deregistration of one or more DNS records failed because no DNS servers are available.
Data:
0000: 2a 23 00 00               *#..    


Event Type:     Error
Event Source:     w32time
Event Category:     None
Event ID:     62
Date:          09/06/2001
Time:          19:49:30
User:          N/A
Computer:     MYESERVER
Description:
This Machine is a PDC of the domain at the root of the forest. Configure to sync from External time source using the net command,  'net time /setsntp:<server name>'.
Data:
0000: 00 00 00 00               ....    


Event Type:     Error
Event Source:     SMTPSVC
Event Category:     None
Event ID:     115
Date:          09/06/2001
Time:          18:19:10
User:          N/A
Computer:     MYSERVER
Description:
The service could not bind instance 1.  The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.
Data:
0000: 40 27 00 00               @'..    

Event Type:     Error
Event Source:     W3SVC
Event Category:     None
Event ID:     115
Date:          09/06/2001
Time:          18:18:56
User:          N/A
Computer:     MYSERVER
Description:
The service could not bind instance 1.  The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.
Data:
0000: 40 27 00 00               @'..    


PLEASE TELL ME WHY THESE ARE FOR AND THE SOLUTION.
ravidattaAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
SpideyModConnect With a Mentor Commented:
per recommendation

SpideyMod
Community Support Moderator @Experts Exchange
0
 
NenadicCommented:
The problem is the two network cards. They both try to announce themselves as Master Browsers, which, of course, creates a conflict.

This is Microsoft's text on the issue:
http://support.microsoft.com/support/kb/articles/Q191/6/11.ASP?LN=EN-GB&SD=gn&FR=0
0
 
HousenetCommented:
-Did you plug in both nic's on the same lan segment ?
-I see you never ran the net time /set sntp: command either... Run that to get rid of the time errors...
0
 
cempashaCommented:
Dear questionner/expert(s)

No comment has been added lately, so it's time to clean up this TA.
I'll leave a recommendation in the Cleanup topic area that this question is to be:

- PAQ'd and pts removed

Please leave any comments here within the next seven days.

==> PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER ! <==

PaSHa

Cleanup volunteer
0
All Courses

From novice to tech pro — start learning today.