Browser / Server error

Why can I not see the pages I develop in Dreamweaver in my browser by pressing F12, but when I type http://localhost, I can see all of these files?
JBunchAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
mtechConnect With a Mentor Commented:
JBunch
If you are using UltraDev go to your site definition (site>define sites) and select 'edit' for the relevant site. Go to the ?Application Server? page and make sure that the ?URL Prefix? is set to http://localhost/. Again assuming that it is UltraDev that should fix your problem buy prefixing the correct location prior to the page name when you do your F12.

Hope that helps
mtech
0
 
JBunchAuthor Commented:
I have PWS on my system and Office 2000.
0
 
klykkenCommented:
Hi JBunch,
Can you try to be a little more specific? What happens when you press F12? Do you get a error message. Does the Browser look for your file? Go in detail :-)
--
klykken
0
 
mtechCommented:
JBunch
I assume you are using UltraDev here and the pages are ASP which would account for the 'localhost' location. You can see the pages from F12 but can't remember the option you need to set. Will look it up and come back to you.
mtech
0
 
coreybryantCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
Accept mtech's answer
Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Corey Bryant
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.