Duplicate name exists on network

I keep getting an error that says a Duplicate name exists on the network every time I try and browse any comptuer in my network with my new W2k server.  I think it is related to the output below, but I don't know why the comptuer thinks that the office machine is on the ADSL adapter.  The IP address of the adsl adapter is xx.xxx.159.20 the same address it lists as the conflighting computer.  



C:\>nbtstat -a office

ADSL:
Node IpAddress: [xx.xxx.159.20] Scope Id: []

    Host not found.

LAN:
Node IpAddress: [192.168.0.1] Scope Id: []

           NetBIOS Remote Machine Name Table

       Name               Type         Status
    ---------------------------------------------
    OFFICE         <00>  UNIQUE      Registered
    WORKGROUP      <00>  GROUP       Registered
    OFFICE         <03>  UNIQUE      Registered
    OFFICE         <20>  UNIQUE      Registered
    WORKGROUP      <1E>  GROUP       Registered

    MAC Address = 00-C0-4F-AD-6C-E7

LVL 1
Tom_HickersonAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
PortangConnect With a Mentor Commented:
The error regarding the duplicate NetBIOS name may have something to do with this Win2K server being new and not configured properly.

But I suggest the first and most immediate thing to do is :

Remove the "Client for Microsoft Networks" and "File and Print Sharing for Microsoft Networks" bindings on the ADSL adapter.

And see if the problem persists.
0
 
chasdwCommented:
You might need to manually remove static records, or enable static mappings to be overwritten during replication.

Solution:  If the duplicate name exists already as a static mapping, you can tombstone or delete the entry. If possible, this should be done at the WINS server that owns the static mapping for the duplicate name record. As a preventive measure, in cases where a static mapping needs to be replaced and updated by a dynamic mapping, you can also enable Overwrite unique static mappings at this server (migrate on) in Replication Partners Properties.

To delete or tombstone an entry in the WINS database

Open WINS
In the console tree, click Active Registrations.
On the Action menu, click either Find by Name or Find by Owner to display the names you want to delete from the database.
In the details pane, click the entry you want to delete.
You can hold down the CTRL or SHIFT keys to select multiple entries.

On the Action menu, click Delete.
In the Delete Record dialog box, click one of the following options for deleting the selected records:
Delete the record only from this server.
Replicate deletion of the record to other servers (tombstone).

 Note

To open WINS, click Start, point to Programs, point to Administrative Tools, and then click WINS.
Tombstoning marks records as inactive for a period of time. When the WINS database on this server replicates these records to other WINS servers, the other servers preserve the tombstone state and can eventually remove these entries from a replicated WINS network of server databases.
In step 6, if you click Delete the record only from this server and another WINS server owns the records, then deleted records can reappear after WINS replication occurs with other partner servers. To avoid this, click Replicate deletion of the record to other servers (tombstone).
Once an entry has been tombstoned and its status is replicated to other servers, the tombstoned entries can be removed from WINS, in either of two ways:
Automatically, using the Extinction Interval, which is set from the Intervals tab in WINS server properties.
Manually, by performing a scavenging operation.

http://www.microsoft.com/windows2000/en/server/help/default.asp?url=/windows2000/en/server/help/sag_wins_tro_replication.htm

(note: on the link above there is no space inbetween the .asp? and url=   (...asp?url=...))

hope this helps...
0
 
liebrandCommented:
here is an obvious question, have you tried changing your computer name to something you have not used before?
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Tom_HickersonAuthor Commented:
chadw,

I don't have wins installled.

Tom
0
 
Tom_HickersonAuthor Commented:
Liebrand,

The same error occours for multiple machines.

Tom
0
 
dew_associatesCommented:
How are you assigning addresses to the user boxes? and are any of them Win98 boxes?

Dennis
0
 
Tom_HickersonAuthor Commented:
I am using DHCP, and yes I have all types of machines in my network.  Win 95, 98, NT 4, and 2000.  I have about 20 machines total.
0
 
Tom_HickersonAuthor Commented:
I am using DHCP, and yes I have all types of machines in my network.  Win 95, 98, NT 4, and 2000.  I have about 20 machines total.
0
 
chasdwCommented:
what event viewer errors or warnings are you getting?
0
 
dew_associatesCommented:
Is it possible the offending machine is broadcasting its address to the network?
0
 
Tom_HickersonAuthor Commented:
Here is the typicall problem...
I browse a computer on our network to retrieve a file.  I succsessfully get the file, and then go back a second time and I get the error. "A Duplicate name exists on the network" in a message box.  This has happened with at least 10 different comptuers in our network.  The error only occurs on the server, and it may not happen every time.  Once it does happen it keeps happening every time even after reboots.  Then after a unidentified amount of time I can again browse the other comptuers in the network.  I tried earlier today to remove the bindings as Portang suggested, and it has worked every since.  Since this is a reocurring problem I am continuing testing until I am sure that this fixed it.

Dew associates,

I don't understand your question.


0
 
dew_associatesCommented:
The Win9x boxes are able to broadcast their IP addresses even though they may be assigned via DHCP. Normally, this is a master browser setting in your Win9x boxes that you can disable. This may be causing the problem.
0
 
Tom_HickersonAuthor Commented:
Portang's suggestion seems to have fixed my problem.  I removed the bindings for Client for Microsoft networks, and file and printer sharing for microsoft networks from my ADSL adapter.  

Everything else seems to work with these removed, is there anything I should be concerned about?


0
 
Tom_HickersonAuthor Commented:
Portang,

That solved the problem.  Is there any reason to have these bindingings?

Thanks,
TOm
0
 
PortangCommented:
Unless you want Internet users/hackers to access your Microsoft Network Sharing stuff, don't bind it with ADSL adapter :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.