Solved

Logging onto Network

Posted on 2001-06-14
3
153 Views
Last Modified: 2013-12-28
Okay I have messed around with this all of yesterday and today and cant get it. Im running Windows 98, connected to a LAN and have a network adapter installed and running. However when I turn on my computer and 98 starts it does not prompt me for any passwords, just takes me to Windows 98 and i cannot access the network. However when i click logoff then it takes me to the Windows Networking password, i am prompted for a password, and i log on and can access the network. Why the hell am i not logging on to the network when i boot my computer the first time? why is it bypassing prompting me for a networking password? i really dont want to have to log on, log off, then log back on the access the network. i have tried alot of fixes, but none seem to work. anybody got some new ideas?
0
Comment
Question by:Maxim10553
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 23

Expert Comment

by:slink9
ID: 6191215
Start-Run-SFC and see if there are any corrupt system files.  Also check Windows Update to see if there are any system updates.  You also may want to try a regclean.  Make sure your registry is backed up before playing with it, though.
0
 

Accepted Solution

by:
marc_adam earned 50 total points
ID: 6191345
In your Network Neighborhood properties, make sure that your Primary Network Logon is for Client for Microsoft Networks.

Try that first.

If it still doesn't prompt for network logon, go into the registry to:
HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ and then WinLogon or Network.  You're looking for something like an AUTOLOGON key.  If you find it, just delete the key and that should fix your problem.

I've noticed this happens when you run some of the Gateway recovery disks.
0
 
LVL 3

Author Comment

by:Maxim10553
ID: 6191371
thanks alot, got rid on the AUTOLOGON key and it works
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
Learn how to PXE Boot both BIOS & UEFI machines with DHCP Policies and Custom Vendor Classes
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question