Solved

win nt user settings-

Posted on 2001-06-14
9
138 Views
Last Modified: 2013-12-24
hey all-

just installed cf 4.52 w/ cf server pro in a winNT lan.

i am running both of these locally; 127.0.0.1.  the fun part is when browsing to any .cfm page, im asked for my winnt username, pass, and domain(i enter the lan name).  also, i cant view the page(file not found - 404) when i enter the url; but i can view the dir contents w/no prob.

now my q's
supposedly i am setup as lvl 3 user- whatever that means- do i need to change this?  what is the proper user level to use the RDS & other functions of CF?

thanks in advance
0
Comment
Question by:owlsey
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 4

Accepted Solution

by:
CF_Spike earned 100 total points
ID: 6191162
I presume that you chose to use the local version of IIS when you installed ColdFusion Server.

It sounds like there is a problem with either NTFS directory permissions where the index.cfm file is stored, or there is a problem with the permissions for IIS. Have you checked these?

I don't know what level3 user means either, but if you managed to install the software I can't see why you would have a problem running it.

Spike
0
 

Author Comment

by:owlsey
ID: 6191297
level 3 supposedly refers to a nt group- but it could be an arbitrary name...not IIS- MS PWS- w/ nt service pack 4..

do you have a lan admin who configured desktops for full cf use?   im the first cf user at my comp- helpdesk cant support.

ntfs- is that controlled by user level?

0
 
LVL 5

Expert Comment

by:Yog
ID: 6191624
Hi owwley,

 Why you are gettingprompted to use winnt username, pass, and domain name is coz you dont allow annonymous access to your Website and you have checked any of the other authentication methods. So , go to IIS , and for the directory which you want to put ypur cfm codes in , riht click properties and then the directory security , then allow annonymous access. Let me know if u have problems changing the access.

Cheers
Yog  
0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 

Author Comment

by:owlsey
ID: 6191776
level 3 supposedly refers to a nt group- but it could be an arbitrary name...not IIS- MS PWS- w/ nt service pack 4..

do you have a lan admin who configured desktops for full cf use?   im the first cf user at my comp- helpdesk cant support.

ntfs- is that controlled by user level?

0
 

Author Comment

by:owlsey
ID: 6191867
i dont know why i keep gettign these double posts...


but- no IIS installed locally- NT PWS- a free, no-frills webserver, and i do not see a field for anonymous browsing...and i think that you are not referring to the win nt explorer...

was uber mit das?  
0
 
LVL 5

Expert Comment

by:Yog
ID: 6192402
owsley i am not sure still i guess, yeah open PWS and click on advanced , there is a place where u can see all the virtual directories. Whatever u are using right click on  that and then properties or something..then click on directory security ..edit then allow anonyous acces okay

0
 

Author Comment

by:owlsey
ID: 6192425
read/execute/scripts- all enabled... no chckbx fer anonymous browse...  browse dir contents enabled...

i have the same setuop on my laptop- and works no prob; but i have a higher user setting...do you know what i need to have enabled(.exe) or what group i have to be in?

this is sort of like a needle in the haystack...

thanks again,
duncan
0
 
LVL 2

Expert Comment

by:sshhz
ID: 6193772
owlsey,

I think you miss out the Internet User Account for the rights of your folder. I always forgotten to set this rights when i created a new website in the server (IIS).
I'm not sure how this PWS works, but i think you can check with that.

Assumed you install your cfm files at

c:\inetpub\mycfmprogram\wwwroot\

Then you right click at the wwwroot, and then look for Security folder, and check whether the Internet User Account is there or not, if doesn't try to add one ... it looks something like this IUSR_YOURMACHINENAME in the add.
That's how it works in IIS, i hope there isn't any major difference on PWS.

Good Luck.

sshhz
0
 

Author Comment

by:owlsey
ID: 6749209
got answ working finally!
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What You Need to Know when Searching for a Webhost Provider
When it comes to security, close monitoring is a must. According to WhiteHat Security annual report, a substantial number of all web applications are vulnerable always. Monitis offers a new product - fully-featured Website security monitoring and pr…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question