• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 306
  • Last Modified:

Points for dogztar

Okay, dogztar. I appreciate your help with my computer upgrading nightmare. Even though yours wasn't the solution I needed, you put a lot of time and seriously tried to help me and I really appreciate that, so I'm offering you some points to say thanks.

-Brian Whitmer
1 Solution
Kyle SchroederEndpoint EngineerCommented:
Thanks!  Glad to be of assistance.  Do check those forums I mentioned at AMDMB.com for more information...they have helped me tremendously in the past getting my first AMD (Abit KA7) running correctly.  Also check out www.hardforum.com from www.hardocp.com.  Great resources!
Enjoy that new system!  Also, you mentioned that the new RAM you bought didn't work correctly, be sure to demand that they replace it with memory tested in your system.  Also, check that your memory access speed is set to Host+PCI which will give you the 133 memory bus.

Have fun!

Looks as bstuff is about a month late.

I will accept for you.

Community Support
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now