• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 208
  • Last Modified:

Logon Locally Right


I am having problems with assigning users (normal user acocount) logon locally right to either DC or standalone servers.

After I give the logon locally right for userA, for example, in local Computer Policy - Computer Configuration - Windows Settings - Security Settings - Local Policies - User Rigths, the effective right are still greyed out. The usual way I have to achieve this is to change the security template for basicdc or basicsv, but I wonder if this is the correct way, and I am sure there is another easier way to do this, for either DC or Standalone server.


  • 2
1 Solution
Have you checked the domain policies and the DC policies?
-When you're in local security policy & you want to make that policy the effective policy you do the following..
1. Set the policy
2. Right click on the root of the hive "Security Settings" & choose the options Reload from the context menu..
3. Go back to the setting & check if it now appears as the effective setting.
hubenAuthor Commented:
I can not believe I missed it. Helped me remember one more time in this case. Thanks.
Glad I could help
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now