Can't open .gif or .jpg file.

I'm using Windows 95 and if I save a .gif or .jpg file the icon will be the tiny windows picture, but when I double-click it the picture will not open up. It'll say Paint Shop Pro 6 can not be found. I deleted PSP 6 a while back and I'm guessing that's what has been opening all of my .gif and .jpg files, but now that it's gone how do I open the pictures up again so I can see them?
zarriaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
lyonstConnect With a Mentor Commented:
Hi,

Any of the above help....

Thanks,

T.
0
 
lyonstCommented:
Its simple all you need to do is change the file association.

You can do this in several ways ..

Select an image file - hold down the shift key and right click on it.  Choose open with and select the application you now wish to use to view the file.

Cheers,

T.

0
 
lyonstCommented:
Also,

Don't forget to select 'Always use this program to open this type of file'.

T.
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
lyonstCommented:
Also....

1. In Explorer or My Computer, select a file with a .jpg or gif extension.
2. From your menu, choose View, then Options, then File Types.
3. Select GIF Image, then click the Edit button.
4. When the Edit File Type dialog box opens, click New.
5. In the Action box, type Open in XXXXX ( xxxxx - whatever application you want to use).
6. Click the Browse button, and select your new application. It will appear in the
    dialog box for  "Application used to perform action" and will probably
    be listed as:"C:\Program Files\xxxxx.exe"
7. Click o.k., then the close button.

Cheers,

T.
0
 
lyonstCommented:
Also....

1. In Explorer or My Computer, select a file with a .jpg or gif extension.
2. From your menu, choose View, then Options, then File Types.
3. Select GIF Image, then click the Edit button.
4. When the Edit File Type dialog box opens, click New.
5. In the Action box, type Open in XXXXX ( xxxxx - whatever application you want to use).
6. Click the Browse button, and select your new application. It will appear in the
    dialog box for  "Application used to perform action" and will probably
    be listed as:"C:\Program Files\xxxxx.exe"
7. Click o.k., then the close button.

Cheers,

T.
0
 
lyonstCommented:
Any update ?
0
 
lyonstCommented:
Any update :)-
0
 
jayyu2kCommented:
WEll as far as i can think of this Problem there is  a mistake done  !! u might have saved the image as

urimagename.gif.psp

the Mistake u have done is though u have type imagename.gif u havent selected the format in to which ur image has to be saved as. U might have left it to the default psp format .

This has happened many times with me.
I have saved the image as top.gif.psd i would have typed top.gif but selected .psd format./// so look in to that .

Cheers Jayanth
0
 
SpideyModCommented:
Force Accepted

SpideyMod
Community Support Moderator @Experts Exchange
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.