Easy question !!!

I have Windows 2000 Pro installed on my home PC and was recently playing with a few settings. I enabled require CTRL+ALT+DEL to log on and displayed a message to anyone logging on. I now wish to remove the message title and text but can find no way of doing so. I have full admin rights but can not set the values back to 'not defined'.

Thanks
Paul.
LVL 1
pr_wainwrightAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
moduloConnect With a Mentor Commented:
Finalized as proposed

modulo

Community Support Moderator
Experts Exchange
0
 
j_powersCommented:
I take it you are talking the registry setting:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Legal Notice Caption
Legal Notice Text


This is where you would remove the message, and even tell the computer to just log on as Admin.

If you are talking about something other than this, please let me know.

0
 
kahleanCommented:
something easy to be try out.

1. go to control panel
2. Click user and password.
3. Click on the advance tab
4. At the bottom there you will see a check box that says requires users ti press <Ctr>+ <alt>+<Del> to log in
5. Uncheck it.


This will do the trick but remember you must be at the admin status to do so. Log in as an admin first

Regards
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
hendrik999Commented:
Start regedit via 'Start | Run | regedit <enter>
Browse to:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\ CurrentVersion\Winlogon

Double-clic on LegalNoticeText and press <DEL> and click OK.

After a reboot or logging on twice the message should not appear anymore.
0
 
kahleanCommented:
hendrik999, is it that something j_powers has mention earlier
0
 
hendrik999Commented:
That's right. Only he mentioned "Legal Notice Text" instead of LegalNoticeText and he didn't mention that you have to empty this value.



0
 
pr_wainwrightAuthor Commented:
I have tried deleting the 'LegalNoticeText' etc registry keys but it had no effect. I am at a loss as to why.

Regards
Paul.
0
 
hendrik999Commented:
Please go to Control Panel | Administrative Tools | Local Security Policy.
Choose Local Policies | Security Options
Please look at the policy:
  Message text for users attempting to log on
  Message title for users attempting to log on
If these policies contains text please empty them.

0
 
DevEagleCommented:
Try setting the value's in the field to nothing (ie, "")
0
 
pr_wainwrightAuthor Commented:
DevEagle,
         Tried this but just got a message box with no text !.

Thanks anyway

Paul.
0
 
cempashaCommented:
pr_wainwright,
No comment has been added lately (627 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: PAQ/Refund

Please leave any comments here within 7 days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Thanks,

cempasha
EE Cleanup Volunteer
---------------------
If you feel that your question was not properly addressed, or that none of the comments received were appropriate answers, please post a request in Community support (with a link to this page) to refund your points. http://www.experts-exchange.com/Community_Support/
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.