Modem will not dial

I recently purchased a new computer with an internal modem for the first time.  I have a phone plugged into the back of the modem in the proper place.  Previous computers all had external modems and worked fine in the same wall jack.

The modem will not dial - dies saying no dial tone - unless I pick up the phone first - you can hear the dial tone, obviously - then is works fine. Even moved the phone line from the wall jack to the other plug-in (phone) to see if maybe miss labeld - nothing.

If you hang up the phone it breaks the connection.  Without the phone it modem will not work - no dial tone message.

My ISP provider can shed no light on problem.  It must be a setting.  Have tried everything I can think of.  What am I missing ?  Any one experience this ?
gfrederickAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
OttaConnect With a Mentor Commented:
> Did not work.

It's time to "cut your losses", and replace the modem.
0
 
OttaCommented:
Start -> Settings -> Control Panel -> Modems -> Diagnostics -> (select) -> More Info
What is displayed?

Start -> Settings -> Control Panel -> System -> Device Manager -> Modems -> (expand) -> (select modem) -> Properties
What is displayed?

0
 
ridCommented:
Not necessarily a setting - could be modem hardware problem. Since your post says the modem works when phone is off hook and dialton is present, everything regarding software etc could very well be OK. The modem may also be quite OK and the problem is in the phone cables/connectors. Since in-house phone wiring can be customized to the point of total confusion, I'd suggest trying the modem in the first wall socket after the line enters the house/flat. Use a cable known to conform to standards. See what happens!
Regards
/RID
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
slvrbullet420Commented:
could be worth a shot:

My Computer->Control Panel->Modems->Properties->Connection->uncheck "Wait for Dialtone before Dialing"

-b
0
 
OttaCommented:
I had a Diamond Express Supra modem which behaved as in this problem-statement.
Eventually, I decided that it was "broken", so I called Diamond, and they authorized me to ship it back to them.
They shipped me a replacement modem, for "free", and the problem did not reappear.

Replace the modem (warranty or just write-off the old one).

The local "big-box" computer/electronics store is selling brand-new V.90 PCI modems for $13 US -- rather than all the above aggravation, just buy a different modem.
0
 
slvrbullet420Commented:
I don't usually like to suggest replacement Otta, but I was secretly thinking the same thing :)
-s
0
 
Technical_champCommented:
there a simple solutin to this problem :

GO to Control Panel  Modems  Properties Connection
  now remove selection from the option "wait for dialtone before dialing"

0
 
ridCommented:
Really...
/RID
0
 
gfrederickAuthor Commented:
Did that.  Did not work.
0
 
gfrederickAuthor Commented:
Did that.  Did not work.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.