Solved

serial port II I/O conflict

Posted on 2001-06-16
6
695 Views
Last Modified: 2010-04-27
when i am turning on computer following message appears during start up
I/O port conflict
serial port II: 2F8h-2FFh(IRQ 3)
and also I cannot access CD drive. window is not showing its icon.
thanks
0
Comment
Question by:saira073199
6 Comments
 
LVL 10

Expert Comment

by:trekie1
ID: 6198143
right click on my computer ,select properties then performance  ,,see if it says running in dos compatility mode,,,,now go to device manager and check listing for cdrom,,,see if it has a yellow astric ,,if so check properties for details and post here
0
 
LVL 12

Accepted Solution

by:
Otta earned 50 total points
ID: 6198226
> I/O port conflict serial port II: 2F8h-2FFh(IRQ 3)

You probably have "enabled" both the COM1 and COM2 ports on the motherboard,
*AND* have an internal modem which is trying to claim COM2 for itself.

Hence, you have an I/O "conflict".

Enable BIOS-setup, and "disable" the motherboard's COM2 port.
Then, the modem will be able to claim exclusive use of COM2.



Now, how are you going to award "answer-points" to two different E-E experts?
You posted one question, but you asked two different questions.

0
 

Expert Comment

by:asayb
ID: 6199998
cheack in device manager if there are yellow spots on primary IDE channel and secondary IDE channel if so that mean u have some kind of virus in ur computer u have to format and reinstall windows, if there are no yellow spot then check ide power cable  attached with cd rom if these are ok then add one more ide controller from add new hardware icon in control panel let windows detect it self for controller.
for conflict goto bios try changing IO valus of com2 if it does not work then diable it.
0
Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

 
LVL 12

Expert Comment

by:Otta
ID: 6200243
> that means you have some kind of virus in your computer
> you have to format and reinstall windows

Nonsense -- 999 times out of a thousand.

> com2 if it does not work then disable it.

That was already suggested.
0
 
LVL 1

Expert Comment

by:NickLo
ID: 6235117
02F8 - 02ff is the Input/Output range for COM2.  To find out about the conflicting devices, double click the computer icon labelled System and click the Device Manager tab.  Find the Ports (COM & LPT) device and click the + to expand the device list under Ports.  Select COM2 and then click Properties.  The window will show the I/O range as 03F8-03FF and the Interrupt request 03.  In the conflict device list you will find details of the conflicting devices which is most likely your modem.
Go back to the Device Manager and select COM2 and click on the Remove button.  This will remove the device currently assigned as COM2.  When the Confirm Device Removal warning appears, click OK.  If you think you can do with that additional port then use the ADD/REMOVE HARDWARE in the Control Panel to add a communication port (COM-)
0
 
LVL 10

Expert Comment

by:trekie1
ID: 6235209
I agree with Otta's first comment,,,second too :>)
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We recently endured a series of broadcast storms that caused our ISP to shut us down for brief periods of time. After going through a multitude of tests, we determined that the issue was related to Intel NIC drivers on some new HP desktop computers …
In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
Edureka is one of the fastest growing and most effective online learning sites.  We are here to help you succeed.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now