Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 686
  • Last Modified:

need help for workflow architect

hello,
 i am working in workflow architect.i create one activity for that i gave the basic properties owner and form .and i created one automated activity for that i gave the sendto and subject and body.when i initiate the process after 10 minutes i am getting the error like this.
can anybody help me.



Job 'newvacation' ( NEWVACATION ) has caused the following error:

Can't expand participant rahamatulla@shaik.com .

No participants, including substitutes, are currently available: rahamatulla@shaik.com

No recipients found for the automated mail.



You will find the corresponding binder here: QualityApplicationWorkflow

Binder Cover:               URL:          http://shaik/QualityA.nsf/OSA/63091FEBE9C92AE143256A6D004080CD?OpenDocument

Main document:            URL:          http://shaik/QualityA.nsf/OSA/ADB38703050CB7F943256A6D00408024?OpenDocument

Database:               URL:          http://shaik/QualityA.nsf?OpenDatabase
0
saleemkhan
Asked:
saleemkhan
1 Solution
 
ghassan99Commented:
Hi Saleem,

DWF is very strict in these things, it will try to look for the user in the Organization Directory.
 Every user you want to try and send an email to must be listed in the OD, the mail address must be
like this "Jon Doe/ABC@ABC".  For users not listed in the OD, you have to add "@ExternalAddress" to
the email address.
Here is a tip to help you debug faster:
Make the agent "OS Domino Workflow Backgrounder" (in the applications database) run as 'Manually from
Actions menu', then you can just launch the agent as soon as you complete the job, and you dont have
to wait for 10 mins.

-Gus
0
 
shaikhidayatCommented:
HELLO GHASSAN,
THE MAIL ADDRESS IS THERE IN ORGANIZATION AND I IMPORTED THE PERSON NAME FROM THE ADDRESS BOOK.I DONT WHERE EXACTLY I AM WRONG.
 IN MY SYSTEM I INSTALLED DOMINO SERVER AND WORKFLOW ARCHITECT.
 ONE MORE THING IS IN THE APPLICATION DATABASE I CREATED VACATION  FORM.AFTER OPENING  THE APPLICATION DATABASE IN THE BROWSER AND I AM ABLE THE INITIATE THE PROCESS AND THE VACATION FORM WILL APPEAR THEN I ENTER THE DATA AND SUBMIT.THIS IS WORKING FINE. THE SAME WHEN I OPEN THE APPLICATION DATABASE IN SOME OTHER MACHINE I CAN INITIATE THE JOB BUT THE PROBLEM IT IS ALLOWING ME TO ENTER DATA DIRECTLY IT IS TAKING THE VACATION FORM.
WHAT MAY BE THE PROBLEM.
  TO WORK ON WORKFLOW ARCHITECT IS THERE ANY GOOD WEB SITE IS THERE.

WAITING FOR UR REPLY.

SALEEM.
0
 
saleemkhanAuthor Commented:
Thanks Ghassan for ur suggestion.Your comment is working fine now.thanks a lot.



0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now