Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

floppy drive

Posted on 2001-06-18
5
167 Views
Last Modified: 2010-04-27
hello,

i just installed a mitsumi floppy drive.  everything works fine except that i cant disk copy either in dos or windows.  It says that it can't read from the source disk.  I tried a sony drive that i had around, and everything worked fine.

any suggestions?
0
Comment
Question by:reduakm
5 Comments
 
LVL 23

Expert Comment

by:slink9
ID: 6202482
Hav you tried a diskcopy with a different source disk?  Sometimes the heads will get a little out of alignment and will not read certain disks.  Have you cleaned it with a cleaning disk?  It may be as simple as that.
0
 
LVL 3

Expert Comment

by:Tatsnice
ID: 6202530
Is this floppy drive chained with another.
Your setting may be correct in the bios for the first drive but the wrong size might be set in the bios for the second drive.

Check also your device manager for memory,irq conflicts, correct driver for the floppy.
0
 
LVL 6

Accepted Solution

by:
kahlean earned 50 total points
ID: 6202815
you might fit the floppy cable wrongly. TRy fit it the other way round. I suggest that you remove the fdd controller fro mthe deivcemanager and let windows redetec the driver
0
 
LVL 1

Author Comment

by:reduakm
ID: 6202963
yes this worked great - removing the controller in device manager.  very simple and quick.  I didn't even switch the cables or anything.  thanks.
0
 
LVL 6

Expert Comment

by:kahlean
ID: 6204650
glad i could help reduakm
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question