Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 269
  • Last Modified:

KDE installation

I am trying to install KDE on my redhat linux. When i run
rpm -i qt-2.3.0-0.70.1.i386.rpm

I get errors like
failed dependencies:
libGL.so.1 is needed by qt-2.3......
libGLU.so.1 is needed by qt-2.3.......

I have the reuired libraries libGL.so.1 and libGLU.so.1, but why am i still getting these errors.

THanls
Pavan
0
supavan
Asked:
supavan
1 Solution
 
tiboriCommented:
Both of these libraries are part of the Mesa package. Check if you have it installed:
rpm -q Mesa
If not you can download it from rpmfind.net
You may have an older version that's incompatible.
0
 
CleanupPingCommented:
supavan:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
majorwooCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave the following recommendation for this question in the Cleanup topic area:

Accept: tibori {http:#6206976}

Please leave any comments here within the next seven days.
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

majorwoo
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now