Inaccessible_boot_device not allowing installation

Been a bit of a bugger this one, 2 days I have been trying and no luck! Anyway, this is my prob. I had a PC blow on me (keyboard stopped working) and I had to replace the motherboard. This I did, plugged everything back, turned it on, went to install w2k (i was halfway through installing it on the last one, i thought the keyboard prob might have been system related but it wouldn't let me put in my cd key so worked out it was motherboard) but after the initial blue screen where it lists the drivers at the bottom it goes to a BSOD and Inaccessible_boot_device.

Looking through the web I saw this could happen because the old IDE drivers were still loaded and conflicting so I made myself a boot disk and formatted the Hard Drive. Went to install W2K again but same screen. Tried with the floppy disks, got a bit further and got to the bit where i could choose between recovery or install. However immediatly after that the Inaccessible_boot_device appears again.

So I decided the problem is in the CD-ROM drive. You can boot from it, the setup prog gets up to that bit everytime and then nothing. It is plugged into the 2nd IDE bit on the motherboard as before. Should I be doing something with the BIOS?

Anyone know if it is prob going to be the CD Drive and how I can get it to install!

Many thanks

Charles
BatemanAsked:
Who is Participating?
 
moduloConnect With a Mentor Commented:
Finalized as proposed

modulo

Community Support Moderator
Experts Exchange
0
 
BatemanAuthor Commented:
I should also say I tried installing the CD driver in DOS but I couldn't get it to work, but that is prob my fault!
0
 
mikecrCommented:
Yes sir! Go into the Bios and disable UDMA on both IDE channels and you should be able to install W2K fine. After it is installed, you can install the drivers from the manufacturer for UDMA and then turn it back on in the Bios.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
BatemanAuthor Commented:
Afraid it didn't work :-(
0
 
BatemanAuthor Commented:
Afraid it didn't work :-(
0
 
mikecrCommented:
Is the cdrom set to master on the secondary IDE channel? Try creating two partitions, one large one as primary and one small one to hold the CD contents. Install from the small one to the large one during setup. You can use a 98 bootdisk that you can get from www.bootdisk.com to create the partitions.
0
 
BatemanAuthor Commented:
The cd-rom is set to master. Don't reall yunderstand your partitions idea.

The error I am now coming up with is I have made a DOS disk and am using the CD driver disk but it comes up with Device driver not found: 'MSCD000'

Think as soon as I can get DOS to see the CD w2k will install but can't work it out!

The weird thing is that it works booting up the installer.
0
 
frankaCommented:
>disk but it comes up with Device driver not found: 'MSCD000'

are you sure that the cdrom driver is properly added in config.sys? there has to be a device=C:\drivers.sys /...
and then the mscdex from the autoexec.bat

0
 
BatemanAuthor Commented:
yup, it is all correctly setup. Trying the bootdisk on another machine shows the CD drive to show up (they are identical makes of drive)
0
 
HousenetCommented:
Bateman install a second instance of 2000.. Run through the setup & choose to install in c:\winnt2... Does that work , or give you the same errors ?
0
 
BatemanAuthor Commented:
Doesn't get to the stage where i can choose where to install. Just comes up with the error after it has the initial blue screen where all the drivers load at the bottom
0
 
BatemanAuthor Commented:
Update: I turned the CD drive into a Slave and put it on the same IDE as the H/D. It now recognises it. Is this a BIOS prob, i would prefer to have it on its own IDE.
0
 
frankaCommented:
so everything works fine now?

BTW: there is no reason for a PC built after 1997 or so to have the CDROM on it's own IDE channel.
0
 
BatemanAuthor Commented:
seems to be w2k is installing as i write!
only reason i want the cd rom to have its own ide channel is that the lead doesn't reach up to it! at the mo it is lying on the floor next to the pc!
0
 
BatemanAuthor Commented:
Bugger, it was all going ok and then it stalls on Performing Final Tasks: Saves settings.

Reformatted the drive, reinstalled, exactly the same thing again.

Any ideas!?
0
 
frankaCommented:
CD or harddisk defect. Can you do a format with sector check?

0
 
BatemanAuthor Commented:
Turned off video shadowing on the BIOS and it seemed to work. Once last problem, by sticking the CD drive in the slave position my lead isn't big enougth for it to go back in its original position, putting it back as master and sticking it in the 2nd IDE slot makes it unseen to the system again (apart from at startup)

Can u get longer leads or anyone have any idea what might be wrong with sticking it in port 2?
0
 
langoneCommented:
check the jumpers on your cdrom and hdd to make sure they match how you have them connected
0
 
cempashaCommented:
Bateman,
No comment has been added lately (642 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: PAQ/No Refund

Please leave any comments here within 7 days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Thanks,

cempasha
EE Cleanup Volunteer
---------------------
If you feel that your question was not properly addressed, or that none of the comments received were appropriate answers, please post a request in Community support (with a link to this page) to refund your points. http://www.experts-exchange.com/Community_Support/
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.