• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 161
  • Last Modified:

Dial up connection problem

I can open up outlook express and connect just fine. But when I click on send it disconnects me and the dial up box comes back up. When I click connect it will reconnect and send just fine. Why does it disconnect like that???? I just got it back from HP and it was reformatted so I had to go in and reset everything, but I can't find the problem.
0
sfogle
Asked:
sfogle
1 Solution
 
CokaneCommented:
In Outlook Express
Go to tools / options / under the general tab remove the tick from send/receive messages at startup...

then go to the connection tab - remove the tick from 'hang up after sending and receiving'

Good Luck
0
 
VinnnnieCommented:
that may work but also go to tools and options and uncheck everything in the connection tab. Also, go to Control Panel and Internet Options and make sure under the connection tab it is not dialing a connection.
0
 
sfogleAuthor Commented:
I did everything you guys suggested, then restarted my computer just to make sure. It still disconnects when I hit send. Anymore good ideas for me????
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
sfogleAuthor Commented:
I also just noticed that even though it is set to check for new mail every five minutes, it doesn't seem to be doing so. It says it is working online but when I close My browser and open it back up it askes me if I want to connect and when I do I have had messages waiting. I also just went back to outlook express and it sayed working online but when I clicked the send/recv button a red x appeared on the taskbar icon and the dial up connection box popped up.
0
 
stevenlewisCommented:
try checking the "ask before switching dial up connections" and see if it asks
0
 
stevenlewisCommented:
also go to tools, accounts, highlight your account, and click properties, then click the connection tab, and uncheck the "always connect to this account using" box
0
 
sfogleAuthor Commented:
My hero stevenlewis to the rescue again. the always connect to this account using box was blank. I clicked the drop box, chose the proper connection, and presto. Thanks man, another great answer from you. Keep up the good work.
0
 
sfogleAuthor Commented:
PS stevenlewis I just reread exactly what you said. I didn't uncheck the box I just made sure that the right account was in the dropdown box. Is there any other reason to uncheck the box that I should know??????????????
0
 
stevenlewisCommented:
If you uncheck that box, it will check your email, no matter what isp account you are logged onto (if you have more than one isp)
0
 
sfogleAuthor Commented:
Thanks man. At this point I only have one ISP, but I am getting ready to switch over to a cable modem, and since there are so many buisness clients that have my address I think I will keep my dialup connection also. It is tax deductable you know. Thanks again steven that was becoming a real pain in the a**.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now